cancel
Showing results for 
Search instead for 
Did you mean: 

login problem

ancientrustic38
Newbie
Posts: 1
Registered: ‎12-09-2014

login problem

This is my first attempt to  login to my ccgi space. I've used the username and password from the email I received earlier in the year but am constantly denied access. Help! Sad
12 REPLIES 12
Oldjim
Community Veteran
Posts: 38,460
Thanks: 1,035
Fixes: 62
Registered: ‎15-06-2007

Re: login problem

spraxyt
Superuser
Superuser
Posts: 10,063
Thanks: 1,369
Fixes: 75
Registered: ‎06-04-2007

Re: login problem

It's possible your account has been disabled. As mentioned in that FAQ
[quote=http://community.plus.net/hosting-faqs/]
You’re urged to log into your account once you’ve received the email. This is to ensure your account stays active.
Any accounts that aren’t being used a month after the migration will be disabled.
I suggest raising a hosting ticket at https://www.plus.net/wizard/?p=wizard&page=23101&wizard_id=38
David
bobpullen
Community Gaffer
Community Gaffer
Posts: 14,877
Thanks: 2,476
Fixes: 168
Registered: ‎04-04-2007

Re: login problem

We've not disabled any accounts, despite the information contained in the FAQ.
I've reset the password and replied to the OP's support ticket.
Quote from: ancientrustic38
This is my first attempt to  login to my ccgi space...

You've changed your password from the temporary one we initially set so you must have logged in at some point in the past.
Did you try using the forgotten password link before you opened a support ticket?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Strat
Moderator
Moderator
Posts: 30,320
Thanks: 3,302
Fixes: 504
Registered: ‎14-04-2007

Re: login problem

I've tried the 'forgotten password link' as I've forgotten my password but nothing happened.

Customer and Forum Moderator. Windows 10 Firefox 87.0 (64-bit)

bobpullen
Community Gaffer
Community Gaffer
Posts: 14,877
Thanks: 2,476
Fixes: 168
Registered: ‎04-04-2007

Re: login problem

The forgotten password function will send a message to the email address we have on file. Unless I'm mistaken Strat, this doesn't seem to be a valid mailbox? The same applies for the email address we have on file for your Plusnet account?
I've changed the Hostopia email address to your postmaster mailbox. I'd be interested to know if you have any more luck now?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Strat
Moderator
Moderator
Posts: 30,320
Thanks: 3,302
Fixes: 504
Registered: ‎14-04-2007

Re: login problem

My billing emails go to both my force9 account address and my domain address.
I'll have a retry of the 'forgotten password' in a bit.

Customer and Forum Moderator. Windows 10 Firefox 87.0 (64-bit)

bobpullen
Community Gaffer
Community Gaffer
Posts: 14,877
Thanks: 2,476
Fixes: 168
Registered: ‎04-04-2007

Re: login problem

Thanks.
Quote from: Strat
My billing emails go to both my force9 account address and my domain address.

I can see that, however I see no reference to the domain mailbox when I look here. As far as that seems to be concerned, it doesn't exist? Huh

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Strat
Moderator
Moderator
Posts: 30,320
Thanks: 3,302
Fixes: 504
Registered: ‎14-04-2007

Re: login problem

Yep, I get a  "500 Internal Server Error".
I did a rebuild of my PC a few weeks ago and have lost some emails including the CGI access details so I'm at a dead end.

Customer and Forum Moderator. Windows 10 Firefox 87.0 (64-bit)

bobpullen
Community Gaffer
Community Gaffer
Posts: 14,877
Thanks: 2,476
Fixes: 168
Registered: ‎04-04-2007

Re: login problem

500 server error!? Huh
I can't replicate that no matter what account I try, nor what details I enter into the password reset form.
In fact, I've just tried resetting the password for your account and this was returned:

I suspect you'll find a copy of that email in your mailbox when you check?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Strat
Moderator
Moderator
Posts: 30,320
Thanks: 3,302
Fixes: 504
Registered: ‎14-04-2007

Re: login problem

I've had that message a few times but unlike mine, yours has produced an email Smiley

Customer and Forum Moderator. Windows 10 Firefox 87.0 (64-bit)

bobpullen
Community Gaffer
Community Gaffer
Posts: 14,877
Thanks: 2,476
Fixes: 168
Registered: ‎04-04-2007

Re: login problem

Might be due to the username you entered. I don't think there's any validation done, so it will return that message whether it finds a matching account or not. The username convention for the Hosting Control Panel may not be obvious at first. It's your CGI HTTP address e.g. ccgi.username.plus.com.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Strat
Moderator
Moderator
Posts: 30,320
Thanks: 3,302
Fixes: 504
Registered: ‎14-04-2007

Re: login problem

Sorted and thanks very much to Bob for sorting it.
Apologies to ancientrustic38 for hijacking their topic Embarrassed
No doubt I'll have a Mod on my back now Lips_are_sealed

Customer and Forum Moderator. Windows 10 Firefox 87.0 (64-bit)