cancel
Showing results for 
Search instead for 
Did you mean: 

iPlayer stutters under Chrome; YouTube ok, iPlayer on Edge ok - ideas?

FIXED
gramachree
Dabbler
Posts: 13
Fixes: 1
Registered: ‎20-07-2012

iPlayer stutters under Chrome; YouTube ok, iPlayer on Edge ok - ideas?

Starting earlier this week I had video problems on my year old ASUS laptop.

 

With lots of jigging and poking (cleared Chrome, updated drivers, ddtc.) I am down to iPlayer stuttering when playing under Google Chrome.

 

YouTube under Chrome plays nicely. iPlayer on Edge plays nicely. 

All ideas gratefully misunderstood and misapplied.

John

 

 

3 REPLIES 3
Highlighted
Baldrick1
Hero
Posts: 3,331
Thanks: 1,421
Fixes: 89
Registered: ‎30-06-2016

Re: iPlayer stutters under Chrome; YouTube ok, iPlayer on Edge ok - ideas?

Have you looked at disabling Chrome extensions or better still removing it and installing a fresh copy?

gramachree
Dabbler
Posts: 13
Fixes: 1
Registered: ‎20-07-2012

Re: iPlayer stutters under Chrome; YouTube ok, iPlayer on Edge ok - ideas?

I was just about to try your suggestion when I stumbled upon the answer.

This morning I was editing some photographs in Adobe Lightroom Classic and had the spinning wheel syndrome in the Develop module. The official Adobe line is to try turning off hardware acceleration. I did that and it fixed my Lightroom problem - and I could feel no difference in performance.

So, expecting this solution to fail for Chrome, I turned off hardware acceleration in Chrome - and the problem went away. iPlayer works just fine. (DirectX: NVIDIA GeForce MX150 (26.21.14.3086))

Thank you for your interest.

 

gramachree
Dabbler
Posts: 13
Fixes: 1
Registered: ‎20-07-2012

Re: iPlayer stutters under Chrome; YouTube ok, iPlayer on Edge ok - ideas?

Fix

Indeed, further investigating this I have been able to re-enable my graphics card with everything still working! iPlayer works with acceleration and Lightroom works with acceleration.

The hint lay in item 7 of https://helpx.adobe.com/uk/lightroom-classic/kb/lightroom-gpu-faq.html#gpu_driver_troubleshoot.

In Device Manager | Display adapters I disabled my Intel driver allowing the Nvidia driver to take precedence.