cancel
Showing results for 
Search instead for 
Did you mean: 

homeplug +modem-router = no wifi

Highlighted
Newbie
Posts: 2
Registered: ‎13-06-2018

homeplug +modem-router = no wifi

Hi,

I have a plusnet router and a great service from them. Because I have a old/large house the wifi from the router does not get to every room.I also have many homeplugs and use them to connect PCs to the router . This also works great. I also have a Tenda wireless-N broadband router (just a router , not a modem router). If I plug a homeplug into it's WAN port it gives me wifi, again perfect. Recently I updated my windows 10 to the latest version and now it will not connect to the Tenda wifi saying it is old and therefore not safe. So I have to upgrade to a different router for the wifi. I happen to have a newer modem-router. This router however has some internal check and comes up with a page showing no internet is connected, although like Tenada I have connected my homeplug to it's WAN port. I assume because it is a modem-router it has an internal check that somehow expects internet to be connected to it's DSL port. Can any of you gurus help me change something in it to just work like the Tenda router. Thank you in advance.

2 REPLIES 2
Highlighted
Seasoned Hero
Posts: 5,134
Thanks: 2,272
Fixes: 148
Registered: ‎30-06-2016

Re: homeplug +modem-router = no wifi

@fshuk1  Welcome to the forum.

You need to set your modem/router up as an Access Point. Either look up how to do this in the manual/on line or tell us the make and model of your device.

 

Highlighted
Newbie
Posts: 2
Registered: ‎13-06-2018

Re: homeplug +modem-router = no wifi

Hi, thanks for taking the time. I sorted it iut by setting HDCP to OFF instead of ON.

I guess that is what you are saying also.