cancel
Showing results for 
Search instead for 
Did you mean: 

What happened to my website?

shutter
Community Veteran
Posts: 20,767
Thanks: 3,150
Fixes: 47
Registered: ‎06-11-2007

What happened to my website?

This has probablybeen answered a trillion times, but I used the search, and also looked back thru the forums, and cant find it...
As many of you know, I am trying to upload a "new improved" version, and have asked questions in the past couple of days...  Since I started this marathon, my original website www.nemosphotography.co.uk is returning the following      The page cannot be found    and ends  HTTP Error 404
I first noticed this on New Years Eve, and when I FTP it showed  the root page and htdocs last modified on 30/12/2007. I recently "upgraded" to IE7, but since this has become apparent, and I don`t like the FTP it uses, I have un installed it, and reverted to IE6.    I have checked my webstats, and see that on 30 December the site had 712 hits, and on 31 December it had 64 hits..... 
My webspace/webstats has been consistently showing the website using 152mb with 98mb free. so I assume it is on the server somewhere particularly as....
I have re-loaded my ORIGINAL website about 1 hour ago, and yet it still shows the 404 page error notice.
I have checked the htdocs folder and confirm that all the files are there
I have checked the index.html file in the htdocs folder, and it works o.k
So why can`t I get into my own website?
Any help appreciated..... thank you
11 REPLIES 11
chillypenguin
Community Veteran
Posts: 4,729
Registered: ‎04-04-2007

Re: What happened to my website?

Denzil
Grafter
Posts: 1,733
Registered: ‎31-07-2007

Re: What happened to my website?

I get the same error.
Have you checked the domain name settings? Log in to the Member Centre, click on Domain names, then click Configure. Check it is pointing at the correct location where the index.html can be found, and not, say, a subfolder in htdocs.
jelv
Community Veteran
Posts: 26,786
Thanks: 990
Fixes: 10
Registered: ‎10-04-2007

Re: What happened to my website?

On the portal, under domain names, select Configure for nemosphotography.co.uk. Have you got a directory name specified for the Domain Hosting settings? If so you need to upload your website in to that directory (which is a sub-directory of htdocs) not htdocs itself.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£14.40/month)
Mobile: iD mobile (£4/month)
shutter
Community Veteran
Posts: 20,767
Thanks: 3,150
Fixes: 47
Registered: ‎06-11-2007

Re: What happened to my website?

hi guys
thanks for the replies.... I did add a sub folder to my htdocs, and probably need to go back to domain settings as you mentioned, am away from home at the moment but will look into it when I get back..... watch this space  ???;D Grin Angry
shutter
Community Veteran
Posts: 20,767
Thanks: 3,150
Fixes: 47
Registered: ‎06-11-2007

Re: What happened to my website?

Sad Huh Huh Angry
Hi again
Have been to domain settings, and removed the sub folder, the site files are still in htdocs, but am still getting 404 error
Wot now Huh Huh
chillypenguin
Community Veteran
Posts: 4,729
Registered: ‎04-04-2007

Re: What happened to my website?

Domain settings take some time (upto 48 hours) to take effect.
Try it again later.
Chilly
shutter
Community Veteran
Posts: 20,767
Thanks: 3,150
Fixes: 47
Registered: ‎06-11-2007

Re: What happened to my website?

Sad
Thanks for the reply chilly..... Have just checked again 20:09, and still not up and running.... will give it another go in the morning and look then..... Wish it said something to that effect on the Domain Name Setting page....
As an aside, I wanted to save having to delete all my website, and then re-load it to htdocs, as it was time consuming, so that means even if it takes 30 minutes to erase, and 30 minutes to upload again, it will still be quicker to try out the new website this way, rather than changing the Domain settings, and waiting 48 hours and the same again to reverse it ! ! ! Angry
thanks again for the guidance....
Sad
chillypenguin
Community Veteran
Posts: 4,729
Registered: ‎04-04-2007

Re: What happened to my website?

http://www.shutter.plus.com/ ; Wink
In reality it should be less that 48 hours.
Chilly
shutter
Community Veteran
Posts: 20,767
Thanks: 3,150
Fixes: 47
Registered: ‎06-11-2007

Re: What happened to my website?

Hello Chilly.
Shutter plus  Grin  Grin
nemosphotography.co.uk still 404  Sad Sad
shutter
Community Veteran
Posts: 20,767
Thanks: 3,150
Fixes: 47
Registered: ‎06-11-2007

Re: What happened to my website?

Thanks very much ! !  this could be the start of a Happy New Website !  Cheesy Grin Cheesy Grin
Spider
Community Veteran
Posts: 1,100
Registered: ‎05-04-2007

Re: What happened to my website?

http://www.nemosphotography.co.uk/ is now showing the correct page for me.