cancel
Showing results for 
Search instead for 
Did you mean: 

Webstats missing - but only on one of my two domains ...

kaspencer
Rising Star
Posts: 134
Thanks: 13
Registered: ‎08-01-2008

Webstats missing - but only on one of my two domains ...

Good morning, especially Mr. Webstats watcher!

I have only received webstats this morning on ONE of my domains. I have re-run the script and still the gz file has not been replaced since yesterday. The domain is up and running, it is just that the your webstat routines are failing for the one site.

Could you please check and repair? Letting me know would help because I could then re-run my scripts again.

Thankyou, and Happy New Year (but onlyi f you sort it out!)

KASPENCER

3 REPLIES 3
Penny
Superuser
Superuser
Posts: 1,050
Thanks: 598
Fixes: 5
Registered: ‎05-04-2007

Re: Webstats missing - but only on one of my two domains ...


@kaspencer wrote:

I have only received webstats this morning on ONE of my domains. I have re-run the script and still the gz file has not been replaced since yesterday. The domain is up and running, it is just that the your webstat routines are failing for the one site.


 

@kaspencer  Did your Webstats get sorted?

I did have a Webstats ticket open (#206767949) from the last time things went west, but the ticket seems to have vanished off the system (so, still not getting Webstats here at all :/).

With other priorities let alone all the covid-related restrictions, I'm not sure that Webstats will get dealt with properly for some time yet. Hopefully things will return to normal in the not-too-distant future ; )

.

Penny Rollo * Force 9 from 17/02/98 * PlusNet from 2000 onwards
Project HappyChild - free maths worksheets, free French-English worksheets + 12 other languages
see also www.freeway.plus.com (a somewhat-more-linear doorway into the HappyChild site)
Superusers are not PlusNet staff but do have a direct line of communication into the business to raise issues, concerns and feedback from the Community.
kaspencer
Rising Star
Posts: 134
Thanks: 13
Registered: ‎08-01-2008

Re: Webstats missing - but only on one of my two domains ...

@Penny 

Thanks for the reply.

The issue was not resolved and the missing webstats for that day never appeared in my LOGS directory.
This error has happened twice since: on the 6th and the 10th of this month.

I'm sorry, but I cannot locate ticket 206767949 either. If I can find any emails relating to it, I will let you know.

I would like ththe possible cause of those failures of those webstats on those days to be investigated just as soon as you can because it does indicate that something in your systems is wrong, and as an ex-business software developer myself, I wouldn't have wanted un-diagnosed faults to be left in my systems, and surely you feel the same about that!

Best wishes

Kenneth Spencer

Thrall
Seasoned Pro
Posts: 568
Thanks: 115
Fixes: 23
Registered: ‎28-09-2020

Re: Webstats missing - but only on one of my two domains ...

@kaspencer I’m pretty sure Penny would be referring to ticket 206767949 on her own account so you wouldn’t see this in your emails...