cancel
Showing results for 
Search instead for 
Did you mean: 

Webstats (15th September) not generated

Tony_W
Grafter
Posts: 745
Registered: 11-08-2007

Webstats (15th September) not generated

Mine are not there yet today.
Can someone kick the script into action.
Thanks
9 REPLIES
Superuser
Superuser
Posts: 644
Thanks: 136
Registered: 05-04-2007

Re: Webstats (15th September) not generated

Quote from: Tony
Mine are not there yet today.

... not here, either.
Have checked on Service Status but couldn't see any scheduled overnight maintenance work that might have caused them to run late.

Regards,
Penny.
Penny Rollo * Force 9 from 17/02/98 * PlusNet from 2000 onwards
Project HappyChild - free maths worksheets, free French-English
worksheets and 12 other languages
personal site www.pennymidasrollo.plus.com
Superuser
Superuser
Posts: 644
Thanks: 136
Registered: 05-04-2007

Re: Webstats (15th September) not generated

.
As it's the weekend and likely fewer PN staff on the forums here, thought I'd best open a ticket.
# 59884446.
If someone else could do likewise, maybe that might help flag up that today's Webstats run still needs generating.

Thanks,
Penny.
Penny Rollo * Force 9 from 17/02/98 * PlusNet from 2000 onwards
Project HappyChild - free maths worksheets, free French-English
worksheets and 12 other languages
personal site www.pennymidasrollo.plus.com
pengyou
Grafter
Posts: 95
Registered: 30-07-2007

Re: Webstats (15th September) not generated

Webstats missing for me too - raised  ticket 59904196 about this problem
prichardson
Grafter
Posts: 1,503
Registered: 05-04-2007

Re: Webstats (15th September) not generated

Hmm, confused by this.
I am sat in the support centre today and they are aware of an issue which was called out some time ago.
I will investigate why this has not been published to service status now.
prichardson
Grafter
Posts: 1,503
Registered: 05-04-2007

Re: Webstats (15th September) not generated

For reference, this is currently running so they should update.
Just waiting for a service status to be arranged now.
Community Veteran
Posts: 26,437
Thanks: 686
Fixes: 8
Registered: 10-04-2007

Re: Webstats (15th September) not generated

Just seen the whoopsy on the first SS posting (copy/paste without then updating the date)!
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Superuser
Superuser
Posts: 644
Thanks: 136
Registered: 05-04-2007

Re: Webstats (15th September) not generated

Quote from: P
For reference, this is currently running so they should update.

Thanks Phil (and Pengyou).
Just got back to the PC and both sets of stats are in now Smiley
... however.
Firstly the figures are (approx) 50% down on what they should be (not all the feeds working, maybe)(?).
Secondly ... and this is more interesting ... for the first time ever that I recall, both the Kb-in and KB-out columns have content.
I have some dim recollection that some long while back, the newly-updated version of Webalizer required some type of amendment to be made to Apache, to get figures to appear in those two columns.
The two columns were blank on the Webalizer stats here, and also on other Webstats seen elsewhere, so had expected them to remain that way (assumed conflicts with existing Apache set-ups).
Highly intrigued, now : D
For reference, on the hourly stats, the logging that showed content for these two columns occurred in the hours between 6am-2pm approx on homepages, and 7am-3pm approx on ccgi (F9).
If someone could clarify "what" happened and "why" (and if the Kb-in and Kb-out factors will continue?) this would be appreciated, thanks.

Regards,
Penny.
Penny Rollo * Force 9 from 17/02/98 * PlusNet from 2000 onwards
Project HappyChild - free maths worksheets, free French-English
worksheets and 12 other languages
personal site www.pennymidasrollo.plus.com
Superuser
Superuser
Posts: 9,037
Thanks: 488
Fixes: 43
Registered: 06-04-2007

Re: Webstats (15th September) not generated

Just checked my raw logs for accesses on 14th Sept (processed 15th Sept). The line entries don't include any extra entries which would be 'KB in' and 'KB out'. Webalizer also shows zero 'KB in' and 'KB out' for me. However there are two oddities
1) Raw log files for homepages and one of my ccgi domains have been duplicated; identical sizes and identical creation timestamps (one of each pair of files has been assigned a '.0' archive number as one would expect).
2) Every entry within each file is duplicated (though not necessarily immediately following its twin).
I think the way Webalizer works any duplicate entries in the same or across files are ignored. However I wonder if duplicate entries within the files indicate that some log files have been processed twice, and (picking up the comment in the previous reply)
Quote from: Penny
Firstly the figures are (approx) 50% down on what they should be (not all the feeds working, maybe)(?).

… possibly others not processed at all? Huh
David
David
Superuser
Superuser
Posts: 9,037
Thanks: 488
Fixes: 43
Registered: 06-04-2007

Re: Webstats (15th September) not generated

Webstats processed this morning 16th Sept are back to normal. Smiley
David
David