cancel
Showing results for 
Search instead for 
Did you mean: 

Web Analytics

mstolley
Newbie
Posts: 1
Registered: ‎09-03-2009

Web Analytics

I have migrated to Hostopia, and managed to get my website running, and it shows that I'm over my bandwidth allocation. But I can't access the details. It tells me :-
There is no data for your domain or the Pixel-Code has not been installed correctly. Please contact our Technical Support department in order to resolve this issue.
Any ideas what to do ?
2 REPLIES
Superuser
Superuser
Posts: 9,876
Thanks: 1,239
Fixes: 71
Registered: ‎06-04-2007

Re: Web Analytics

I suggest waiting until tomorrow when Plusnet staff will hopefully take a look at your account.
David
David
Community Gaffer
Community Gaffer
Posts: 13,538
Thanks: 1,240
Fixes: 100
Registered: ‎04-04-2007

Re: Web Analytics

It's recently transpired that the pixel tracking can only be associated with a single domain. I'm guessing it's probably associated with the ccgi.username domain which is of no use to you. I've disabled the tracking for all of your domains apart from the .co.uk you're referring to however the error is still being returned.
It may jut be a case of waiting for new data to come in (you'll have lost any data from the past) however just to be sure I've raised a ticket with our hosting partner to confirm (ref: 86075214).
I'm not around for a couple of weeks after today but if you've seen no traction mid next week then add an update to the ticket I've opened here asking for things to be chased up.
In the interim, don't worry about the excess bandwidth. We'll make sure it doesn't result in any interruption in service.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵