cancel
Showing results for 
Search instead for 
Did you mean: 

Very slow speeds.

ihryntus
Newbie
Posts: 3
Thanks: 2
Registered: ‎10-11-2018

Very slow speeds.

Speed is very slow in last few weeks, specially in evenings and weekends. Did test yesterday and it shows 12 Mb/s but it should be 36-66 Mb/s. I'm paying a fairly high price for such a bad internet. 

5 REPLIES 5
BD
Plusnet Help Team
Plusnet Help Team
Posts: 867
Thanks: 176
Fixes: 43
Registered: ‎24-04-2017

Re: Very slow speeds.

Hi @ihryntus and welcome to the Community Forums.

Checking into your connection I can see you are provisioned on the 20/80 Fibre Extra service and when testing we are currently seeing 79.9Mbps download and 20Mbps upload getting to the router with 2 drops in the last 9 days. Can I ask then, the 12Mbps you're seeing your side is this over a wireless connection? As this would highlight wireless interference and explain the impacted speeds we aren't seeing. If that's the case then we can send steps on how to best optimise the wireless to suite your property moving forwards. Could you either confirm if the speed test you ran was on a wired connection with nothing running in the background or if not please run us a wired speed test and let us know how it's looking.

 Ben Devine
 Plusnet Help Team
ihryntus
Newbie
Posts: 3
Thanks: 2
Registered: ‎10-11-2018

Re: Very slow speeds.

HI, did speed test again today at 21:57 and it shows 23 Mbps and in few minutes late shows 11 Mbps. Yes, this is over a wireless connection. If you could help I will be very thankful.

Jubby
Plusnet Help Team
Plusnet Help Team
Posts: 626
Thanks: 115
Fixes: 31
Registered: ‎06-08-2018

Re: Very slow speeds.

HI @ihryntus,

Thank you for confirming your are connected via wireless.

It is likely that the issue is being caused by wireless interference, please follow the guide below on splitting the 2.4GHz / 5GHz frequencies and changing the wireless channel.

1) To connect to your Hub One, you will need to open a browser and go to http://192.168.1.254

If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

3) Select the option for 'Wireless' followed by '5 GHz Wireless'. What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection.

Once this is changed, we will need to keep an eye on it for a day or 2 to see if the issue continues. If it does, the next step would be to change the wireless channel.

4) Following the above guide to get to your 'Advanced Settings' page, you will need to change the settings within the 2.4 GHz Wireless tab and the 5 GHz Wireless tab.

5) Under the correct heading, you will need to find 'Channel Selection' on the list and change this from 'Automatic' to any one of the other channels, This can also need doing under '5 GHz Wireless' to cover both signals.

Let us know how you get on.

Thank you.

If this post resolved your issue please click the 'This fixed my problem' button
 Lewis G
 Infrastructure Operations Professional
ihryntus
Newbie
Posts: 3
Thanks: 2
Registered: ‎10-11-2018

Re: Very slow speeds.

Thank you, I will try to do everything like written and let you know about result. 

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 18,569
Thanks: 6,069
Fixes: 1,016
Registered: ‎21-04-2017

Re: Very slow speeds.

No problem, keep us posted.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team