Showing results for 
Search instead for 
Did you mean: 


Posts: 1
Registered: ‎22-07-2021


I have a VPN connection to my office. I tried to connect over AFP or SMB, but neither work. It seems like Plusnet is blocking these parts... I also tried to disabled the firewall and put my computer in the DMZ (and rebooted both the computer and router after doing so), and it still doesn't work. However, when I am on my neighbours' WiFi (Sky), it works. Same if I am on the WiFi from other ISPs - there are no problems. It appears to be unique to the Plusnet connection... Any advice on how can I fix this? Thanks! 

Posts: 29,186
Thanks: 6,524
Fixes: 1,473
Registered: ‎11-01-2008


Moderators Note

This topic has been moved from Chat to Everything Else

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Community Veteran
Posts: 15,794
Thanks: 1,550
Fixes: 17
Registered: ‎01-08-2007


Not a clue but you're not the first to complain of Plusnet blocking VPN connections going out of their router.
@bobpullen might be able to assist you.
I need a new signature... i'm bored of the old one!
Community Gaffer
Community Gaffer
Posts: 16,748
Thanks: 4,739
Fixes: 306
Registered: ‎04-04-2007


@Ila - has this always been a problem, or did it only start recently?

When you say you're unable to connect to an AFP/SMB server, are you able to connect to the underlying VPN, but just not reach these servers, or are you unable to connect to the VPN whatsoever?

Have you spoken to your corporate IT department to ask what they can see at their side? e.g. can they see connection attempts from your IP address? You can find out your IP address by visiting here (make sure you are not connected to the VPN when you do).

Not sure if this is what you are already referring to but please also ensure you have the Plusnet server-side firewall disabled. You can find this when logged into your Member Centre account here. I would not recommend putting a work machine in the DMZ.

Would also be interesting to know what IP address the AFP/SMB share resides at? Is there a chance it falls within the same local IP range as your Plusnet hub? i.e. - If it does, then it wouldn't surprise me if you were unable to reach it.

Some Sky routers have an IP in a different subnet, which could possibly explain why you don't have the problem on the neighbour's network.

We don't intentionally block any VPN traffic.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵