cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to add CNAME record containing underscore

starfry
Rising Star
Posts: 290
Thanks: 20
Fixes: 2
Registered: ‎14-09-2007

Unable to add CNAME record containing underscore

I have a hosted domain using the Plusnet namesevers and I need to add a cname record to it that contains an underscore. This is a valid value however Plusnet portal disagrees "Error: Only the characters . - a-z 0-9 are allowed in the left field".

Is there any way around this or will I have to migrate my nameserver to one that works properly?

4 REPLIES 4
7up
Community Veteran
Posts: 15,437
Thanks: 1,231
Fixes: 14
Registered: ‎01-08-2007

Re: Unable to add CNAME record containing underscore

@bobpullen should be able to help.

I need a new signature... i'm bored of the old one!
dvorak
Moderator
Moderator
Posts: 25,493
Thanks: 4,743
Fixes: 1,202
Registered: ‎11-01-2008

Re: Unable to add CNAME record containing underscore


Moderators Note


This topic has been moved from Tech Help to Everything Else

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
adam945
Plusnet Help Team
Plusnet Help Team
Posts: 249
Thanks: 61
Fixes: 13
Registered: ‎01-12-2020

Re: Unable to add CNAME record containing underscore

Hi @starfry

 

Correct, you'd be unable to add any other characters to the CNAME unfortunately.

 

-Adam - Plusnet  Leeds

 Adam
 Plusnet Help Team - Leeds
starfry
Rising Star
Posts: 290
Thanks: 20
Fixes: 2
Registered: ‎14-09-2007

Re: Unable to add CNAME record containing underscore

Is this a bug or a design decision?

 

Either way, can this be fixed? And while you're at it... proper support for tags like PTR and TXT.