cancel
Showing results for 
Search instead for 
Did you mean: 

Trouble installing Joomla 1.6

SwearRoot
Newbie
Posts: 2
Registered: ‎07-11-2011

Trouble installing Joomla 1.6

Hello,
Has anyone managed to install and run Joomla 1.6 on the Plusnet CCGI space?  The Joomla installation script gives me a message saying it requires MySQL 5.0.4 or higher, and Plusnet only run 4.1.11 and have no plans to upgrade anytime soon.
I was wondering if there is a work-around?
Other posters on this forum seem to be using Joomla.  Are you running v1.6?
Thanks for your help.
3 REPLIES 3
spraxyt
Superuser
Superuser
Posts: 10,063
Thanks: 1,370
Fixes: 75
Registered: ‎06-04-2007

Re: Trouble installing Joomla 1.6

I think the only way to get Joomla working in Plusnet ccgi space is to install the latest 1.5.x version which works with MySQL v 4.1.
Though Plusnet have looked at upgrading MySQL to version 5.x I can't see that happening until well into next year. Consultation in this thread on how such an upgrade should be handled attracted little feedback.
David
SwearRoot
Newbie
Posts: 2
Registered: ‎07-11-2011

Re: Trouble installing Joomla 1.6

Thanks for that Spraxyt.  As I suspected.
I'll give v1.5 a try.
SwearRoot
Word_Warrior
Grafter
Posts: 503
Registered: ‎30-07-2007

Re: Trouble installing Joomla 1.6

You cannot run 1.6 on either the old and creaky ccgi or on PAYH 1.5 is as far as you can go at the moment.