cancel
Showing results for 
Search instead for 
Did you mean: 

Static IP?

Plusnet Help Team
Plusnet Help Team
Posts: 7,262
Thanks: 759
Fixes: 290
Registered: ‎01-01-2012

Re: Static IP?

Thanks for getting in touch @John_B

I'm sorry to hear that this has happened.

I've carried out some owrk which should have resolvced this.

Let us know if you're still having issues

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
John_B
Newbie
Posts: 3
Thanks: 1
Registered: 3 weeks ago

Re: Static IP?

Thank you Matthew. All seems to be back to "pre-October" with Dynamic IP allocation for last three days, and throughput (downlink speed) speed restored. 

However I still do not quite understand why all of this happened and why it took two separate interventions/trouble reports by me to resolve.  I appreciate that Plusnet will always be evolving their network (the given reason for this change), but I seem it reasonable to expect that service to existing customers is not impacted by this evolution.

It does appear that my only fault was to have a Firewall set , which I have no memory of knowing it even existed. For that transgression I had my line speed more than halved as well as being Static-IP'd. Therefore given that this Firewall setting was either a "Plusnet-default", or an old "Plusnet-advised-Customer-setting" then I suspect that you have put quite a lot of customers since the start of October into the same situation as me.  Is that Plusnet's understanding of the situation?

Finally, I note that my Question #195124915 is still Open, with an yet-to-be-answered question.

Plusnet Help Team
Plusnet Help Team
Posts: 14,773
Thanks: 4,577
Fixes: 759
Registered: ‎21-04-2017

Re: Static IP?

Thanks for getting back to us @John_B  I'm happy to see your speeds back to normal.

Looking into this, the problem wasn't actually the static IP as this should be no different to having a dynamic IP. I can see the 'connection profile' on your account was incorrectly set at ADSL1 speeds of max 7mbps. This profile should always match your actual line speeds however when you have a static IP this profile starts to take effect, if it's set too low like it was.

I've fixed the profile for you moving forward so if you do ever have a static IP again you shouldn't get the same issue. Having said that it doesn't look like you've got the Pro-Addon or Firewall enabled now so we won't be adding a static IP back on unless you ever fall into failed payment.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
John_B
Newbie
Posts: 3
Thanks: 1
Registered: 3 weeks ago

Re: Static IP?

Thank you for clarifying.