cancel
Showing results for 
Search instead for 
Did you mean: 

Sky Q Not Finding PlusNet Wifi

harbord
Newbie
Posts: 2
Registered: 4 weeks ago

Sky Q Not Finding PlusNet Wifi

My mother moved into her new house recently and had PlusNet broadband installed. She also installed Sky Q box. The Sky Q box cannot find the PlusNet wifi signal at all. Router and Sky box about 2 meters apart in the same room. Wifi works fine on other devices such as iPhone etc. We spent over an hour on the phone to Sky endlessly turning both boxes on and off - no luck. A Sky Engineer came around and was able to get it working via ethernet cable but not the wifi. He tried a new Sky Q box - same result - cannot find wifi from Plusnet (it does find all of the neighbours wifi signals though). His conclusion is that there is something problematic with the PlusNet router/wifi signal. He had never seen this problem before. Unfortunately we cannot have a cable connection as phone socket on one side of room and TV on opposite side  - and nowhere to hide the cable. Can anyone suggest what the problem is and how we solve ?

3 REPLIES 3
Marksfish
Seasoned Pro
Posts: 1,042
Thanks: 269
Fixes: 4
Registered: ‎22-11-2014

Re: Sky Q Not Finding PlusNet Wifi

We've just had it installed today and I noticed the SkyQ box only looks for the 2.4ghz network. if you haven't done it already, it may be worth trying to split the 2.4 and 5ghz bands and see if it picks it up then.

Mark

harbord
Newbie
Posts: 2
Registered: 4 weeks ago

Re: Sky Q Not Finding PlusNet Wifi

Hi Mark - thanks for the suggestion. We are tech innocents - how do we do the split as you suggest ? 

dvorak
Moderator
Moderator
Posts: 25,896
Thanks: 4,886
Fixes: 1,239
Registered: ‎11-01-2008

Re: Sky Q Not Finding PlusNet Wifi

How to split:

Navigate in a web browser to 192.168.1.254.

Click Advanced Settings

Enter your Hub admin password when prompted (unless you've changed it, you'll find the default password on the settings card)
Continue to Advanced Settings.
Click on Wireless.
Click 5GHz tab.
Change 'Sync with 2.4Ghz' to No.
Change the name of the 'Wireless SSID' - I added a '_5' on the end.
Save the changes.



You can then select which one you want per device.

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'