cancel
Showing results for 
Search instead for 
Did you mean: 

Setting up Webspace - Assistance Please

DavidButler
Dabbler
Posts: 13
Registered: ‎14-04-2008

Setting up Webspace - Assistance Please

Hi  All, I have put together a simple website using Kompozer and have tried to publish this to my Plusnet webspace but without success.
I have tried to follow the instruction on the website but must be doing something wrong.
In Kompozer I have set the following details in
Website Information: http://www.username.plus.com
Publishing Server: ftp://ftp.plus.net/htdocs
User name: myusename
password: my password
Any assistance/guidance greatly appreciated
Thanks Dave
6 REPLIES 6
jelv
Community Veteran
Posts: 26,786
Thanks: 857
Fixes: 10
Registered: ‎10-04-2007

Re: Setting up Webspace - Assistance Please

The publishing server doesn't have the /htdocs on the end. htdocs is the name of the folder to which you have to upload the content once the ftp connection is established.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£14.40/month)
Mobile: iD mobile (£4/month)
hulls
Community Veteran
Posts: 1,699
Registered: ‎30-07-2007

Re: Setting up Webspace - Assistance Please

I'm on FOL, but I would imagine the process is the same.  I publish to  ftp://homepages.free-online.net/htdocs
John
Midnight_Caller
Rising Star
Posts: 4,154
Fixes: 1
Registered: ‎15-04-2007

Re: Setting up Webspace - Assistance Please

or you can do it this way in your Browser for eggzampull Internet Explorer v6 put in to the Address bar: ftp://Username:your_password@ftp.plus.net/htdocs/
DavidButler
Dabbler
Posts: 13
Registered: ‎14-04-2008

Re: Setting up Webspace - Assistance Please

Thanks for your replies.
I have tried different things and have now progressed slightly. I have published the site but if i try and view the site it now get:
Index of /
Parent Directory
Index.html
image.jpg
this shows in IE when i try and go to the site.
Any ideas?  Thanks
Midnight_Caller
Rising Star
Posts: 4,154
Fixes: 1
Registered: ‎15-04-2007

Re: Setting up Webspace - Assistance Please

You must have your first page called: index.html
Plus you should have it in lower case,  do not use upper case for your file extensions.
Can you give us a link to your site?
orbrey
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re:Setting up Webspace - Assistance Please

Hi Dave,
I've taken the liberty of logging in to your webspace and renaming the index.html file as per Gary's advice above (thanks Gary). The issue was indeed that you'd capitalised the I on index.
You should now see the correct page when you browse to your site.
Hope that helps,