cancel
Showing results for 
Search instead for 
Did you mean: 

Safeguard not working! Still not fixed after 4+ years!

Ucatchmydrift
Hooked
Posts: 5
Registered: 2 weeks ago

Safeguard not working! Still not fixed after 4+ years!

I see that safeguard still doesn't work, same problem i see for people for over 4 years now looking at previous posts. I can't protect my child due to plusnets incompetence.
Why is this still an issue after years and years??? Pretty discusted with plusnet now. And don't tell me to switch it on and off again. Nothing works and I can't even change the dns settings as the router you supply doesn't allow it!! Unbelievable.
7 REPLIES 7
Ucatchmydrift
Hooked
Posts: 5
Registered: 2 weeks ago

Re: Safeguard not working! Still not fixed after 4+ years!

My dns settings are :
Primary 212.159.13.49
Secondary 212.159.13.50

Which are the standard settings, not safeguard settings. So it's not switching over, even though I have toggles it on/off now several times etc.
Ucatchmydrift
Hooked
Posts: 5
Registered: 2 weeks ago

Re: Safeguard not working! Still not fixed after 4+ years!

And now, when I try to load up the safeguard page, it just says oops somethings gone wrong!
I also notice that there is no actual direct link to get to the safeguard page, I have to search Google to get there. I used to be under the members section but has now been removed, presumably because it doesn't work!! So why do you advertise it as something that can actually be used?
dvorak
Moderator
Moderator
Posts: 25,037
Thanks: 4,565
Fixes: 1,165
Registered: ‎11-01-2008

Re: Safeguard not working! Still not fixed after 4+ years!


Moderators Note


This topic has been moved from Fibre to Everything Else

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Ucatchmydrift
Hooked
Posts: 5
Registered: 2 weeks ago

Re: Safeguard not working! Still not fixed after 4+ years!

Moved to a location where no one will view it, just like safeguard itself I see.
RobPN
Hero
Posts: 3,678
Thanks: 1,620
Fixes: 5
Registered: ‎17-05-2013

Re: Safeguard not working! Still not fixed after 4+ years!

@Ucatchmydrift 

I just viewed it.

dvorak
Moderator
Moderator
Posts: 25,037
Thanks: 4,565
Fixes: 1,165
Registered: ‎11-01-2008

Re: Safeguard not working! Still not fixed after 4+ years!


@Ucatchmydrift wrote:
Moved to a location where no one will view it, just like safeguard itself I see.

It was moved to a better location, as the issue isn’t to do with your connection.

The board is still part of the help area monitored by PN staff

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Ucatchmydrift
Hooked
Posts: 5
Registered: 2 weeks ago

Re: Safeguard not working! Still not fixed after 4+ years!

Nice one👍