Showing results for 
Search instead for 
Did you mean: 

Safeguard does not Save when I try to enable

Posts: 2
Thanks: 1
Registered: ‎30-06-2016

Safeguard does not Save when I try to enable

I've been using safeguard for a while now with a reasonable amount of success. I've basically set it up to block youTube. When I want to prevent my kids from watching I enable it; when they've been good I disable it to allow them to watch.


Bizarrely since 30th March, when I enable and then hit the Save button, the page indicates that it is enabled (green icons), however access to youTube is still available. When I refresh the safeguard page, safeguard is disabled (grey icons)!!

The save (following enablement) is not working!!

So before the obvious questions are asked, let me list what I have tried:

  • Restarted my MAC
  • Restarted my Router
  • Retried from another device - mobile phone, which had previously worked and my work PC
  • Retried from another browser Firefox instead of chrome
  • Done a factory reset on my Router
  • Renamed my Router and reconnected to all devives
  • Amended the blocked pages list and saved

I appreciate that these are testing times for everyone and in the great scheme of things this may not seem important, however, whilst the kids are at home and my wife and I do our best to provide our kids with something that resembles education, not being able to activate safeguard is a significant barrier to achieving this.


As I previously said this was working up until 30th March - see attached to see my Change log. Any help would be massively appreciated


Stay safe







Tags (1)
Posts: 29,464
Thanks: 6,621
Fixes: 1,482
Registered: ‎11-01-2008

Re: Safeguard does not Save when I try to enable

Moderators Note

This topic has been released from the spam filter

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'