cancel
Showing results for 
Search instead for 
Did you mean: 

Safeguard Not Working (Blocking Websites)

tcj1971
Grafter
Posts: 86
Thanks: 6
Registered: ‎14-02-2017

Safeguard Not Working (Blocking Websites)

I have tried many times using the instructions on how to enable Safeguard but it does not work

 

Trying to block certain social media websites from our young one but they are still accessible on his PC and Tablet

 

Any ideas to get this working please

 

It is the Plusnet Hub One I got when joining plusnet last year

7 REPLIES 7
Plusnet Help Team
Plusnet Help Team
Posts: 950
Thanks: 164
Fixes: 30
Registered: ‎22-01-2018

Re: Safeguard Not Working (Blocking Websites)

Hello @tcj1971

 

We are sorry to hear this. Once you have entered the sites you wish to block here, you will need to wait for an email which will confirm the change has been applied. This will usually happen within 24 hours, which at that point we would ask you turn off the router and back on.

 

Please let us know how you get on.

If this post resolved your issue please click the 'This fixed my problem' button
 SammyM
 Plusnet Help Team
tcj1971
Grafter
Posts: 86
Thanks: 6
Registered: ‎14-02-2017

Re: Safeguard Not Working (Blocking Websites)

Thanks for the reply

 

I have done all that but it is still doing the same, as in not blocking the website in question which is Instagram

Plusnet Help Team
Plusnet Help Team
Posts: 950
Thanks: 164
Fixes: 30
Registered: ‎22-01-2018

Re: Safeguard Not Working (Blocking Websites)

Thanks for coming back to us @tcj1971. Just to clarify it should allow you to block the websites, however it will not block the application for that unwanted website. This is because it opens with a different URL.

 

Please can you advise if it is the site or both site and application you are having problems blocking?

If this post resolved your issue please click the 'This fixed my problem' button
 SammyM
 Plusnet Help Team
tcj1971
Grafter
Posts: 86
Thanks: 6
Registered: ‎14-02-2017

Re: Safeguard Not Working (Blocking Websites)

Thanks for getting back to me

It is still allowing the site to be view in Edge and Chrome browsers

 

Is there no way to block the app?

 

Thanks

tcj1971
Grafter
Posts: 86
Thanks: 6
Registered: ‎14-02-2017

Re: Safeguard Not Working (Blocking Websites)

Off the  https://www.plus.net/help/broadband/about-dns-server-and-website-settings/ page

About DNS server and website settings

To set Plusnet Safeguard DNS server addresses
Primary 213.120.234.42
Secondary 213.120.234.42

 

-------------------------------------------------------------------------------------

On my Hub One Router

Primary DNS: 213.120.234.42  
Secondary DNS: 213.120.234.38

 

 

 

Does it matter that they are different? My Hub One is different as you can see and you cannot change the DNS in Hub One 

Superuser
Superuser
Posts: 14,596
Thanks: 5,621
Fixes: 32
Registered: ‎22-08-2007

Re: Safeguard Not Working (Blocking Websites)

I would suggest that the documentation is wrong - setting primary & secondary to the same address is nonsensical. Confirmation of those DNS addresses does eliminate one known issue associated with having a fixed IP address.
Highlighted
tcj1971
Grafter
Posts: 86
Thanks: 6
Registered: ‎14-02-2017

Re: Safeguard Not Working (Blocking Websites)

Oh right

 

Well it seems that Safeguard does not work. I have left it over the weekend and still nothing is getting blocked

 

I have cleared all the cache etc but makes no difference

 

Never had a problem with other ISPs as they had a website block option in the Hub Manager where as the Plusnet Hub One does not

 

So is it worth trying to get this Safeguard to work or am I wasting my time? Anyone any ideas?

 

Thanks