cancel
Showing results for 
Search instead for 
Did you mean: 

Safeguard DNS not working?

GR4CE
Rising Star
Posts: 80
Thanks: 2
Fixes: 1
Registered: ‎10-08-2010

Safeguard DNS not working?

I had Safeguard working for some time. I turned it off a few months ago because it was blocking perfectly safe sites and apparently slowing down the connection.

I have been trying to switch it back on since last week with no luck.

I followed all the instructions (turned on and restarted the router, waited a few hours, tested but it doesn't block anything)

It appears the DNS servers should change to 213.120.234.42 (primary and secondary the same?? as per https://www.plus.net/help/broadband/about-dns-server-and-website-settings/ , obviously the router didn't accept that)

I found in a thread they should be 213.120.234.42 and 213.120.234.38 and changed them manually as despite having the router set to get the DNS automatically, they didn't change after restarting.

Anyway, these don't let me connect to the internet. I get a CHAP authentication error in the router log.

I can only connect if I use the (automatic?) alternative DNS server addresses 212.159.6.9 and 212.159.6.10, but then Safeguard doesn't work.

Have also tried with the standard DNS server addresses 212.159.13.49 and 212.159.13.50, and cannot connect to the internet either.

Can someone tell me if I'm doing something wrong or Plusnet DNS servers are broken, please?
Thanks!

4 REPLIES 4
GR4CE
Rising Star
Posts: 80
Thanks: 2
Fixes: 1
Registered: ‎10-08-2010

Re: Safeguard DNS not working?

So doesn't anyone know why Safeguard and the relevant DNSs are not working?

I can't seem to find a place to raise a ticket and the Chat support is always Offline.

 

dvorak
Moderator
Moderator
Posts: 26,487
Thanks: 5,102
Fixes: 1,287
Registered: ‎11-01-2008

Re: Safeguard DNS not working?

if you use an ad-blocker that prevents chat from working.

safeguard is switched on here ok, you don't need to make any changes though.
activate it and then disconnect and reconnect your router and that should take take changes automatically I believe.
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
GR4CE
Rising Star
Posts: 80
Thanks: 2
Fixes: 1
Registered: ‎10-08-2010

Re: Safeguard DNS not working?

Thanks, dvorak.
(no ad blockers for PN sites) 
Yes, that's what I've done several times, but with no luck.
I'm using OpenDNS servers now, but would like to just leave PN ones with Safeguard.
I've done so many trials I fear I'll end up affecting my connection with so many router restarts Sad

GR4CE
Rising Star
Posts: 80
Thanks: 2
Fixes: 1
Registered: ‎10-08-2010

Re: Safeguard DNS not working?

Well, yesterday, I changed back to Safeguard DNS servers, switched it back on from the panel, restarted the router, waited for hours  and nothing was blocked.
I contacted support (now the chat was available!), Hanna kindly confirmed the DNS servers I was using were correct she and reset Safeguard. I restarted the router, waited for hours and still nothing is blocked, despite showing ON and with some categories blocked in the filter.

I know I could just change back to OpenDNS, and get done with it, but why should I? This should be working regardless.