cancel
Showing results for 
Search instead for 
Did you mean: 

SafeGuard website block not working

stevotron
Newbie
Posts: 3
Thanks: 1
Registered: ‎22-08-2017

SafeGuard website block not working

Recently turned on SafeGuard which works fine after restarting my router - the selected categories are blocked. 

I would now like to block YouTube, have entered "youtube.com" into the "Block Websites" area and added but with no luck. Restarted my router but still not blocked. I've tried with facebook.com and another site but can still view them - what am I missing?

Cheers

4 REPLIES 4
Gandalf
Community Gaffer
Community Gaffer
Posts: 26,594
Thanks: 10,330
Fixes: 1,602
Registered: ‎21-04-2017

Re: SafeGuard website block not working

Sorry about the lack of response here

Did you get this sorted in the end?

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role.
Anoush Mortazavi
Plusnet
stevotron
Newbie
Posts: 3
Thanks: 1
Registered: ‎22-08-2017

Re: SafeGuard website block not working

Hi, I'm still able to access youtube.com even though it's listed in the "Blocked websites" area.

Mav
Moderator
Moderator
Posts: 22,428
Thanks: 4,755
Fixes: 516
Registered: ‎06-04-2007

Re: SafeGuard website block not working

Moderator's note:

Moved to a more appropriate board.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Townman
Superuser
Superuser
Posts: 23,259
Thanks: 9,766
Fixes: 162
Registered: ‎22-08-2007

Re: SafeGuard website block not working

Superuser citation

This topic has been cited by one of the Superusers; the purpose of which is to provide a note for information which might help to focus continued discussion (but might not result in a staff response).


 

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.