cancel
Showing results for 
Search instead for 
Did you mean: 

SafeGuard not Working

Troggtank
Newbie
Posts: 2
Registered: 23-07-2017

SafeGuard not Working

Dispite following all the guidance online, including restarting my router, Safeguard is not working.

 

I have blocked several  categories and particualr sites and whitelisted one site to test fucntionality on Friday and still it is not active.

 

I get E-mail confirmations that changes have been applied to my Safeguard settings via e-mail but ther is no change history being recorded within the control centre.

 

Anyone able to advise on what I may be doing wrong?

 

Browsing the forums shows sevaral others have had issues in the past.

3 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 4,862
Thanks: 1,063
Fixes: 236
Registered: 21-04-2017

Re: SafeGuard not Working

Sorry to hear Safeguard isn't working for you.

We're aware of a known issue where the correct DNS isn't being assigned and I don't believe you can change it in the router we've supplied you. To double check this is the case for you, can you go to http://192.168.1.254

Once you're there, navigate to advanced settings then go to broadband.

Primary DNS should read 213.120.234.42 and Secondary DNS should be 213.120.234.38

Let us know if that is/isn't the case?

 

Cheers

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Troggtank
Newbie
Posts: 2
Registered: 23-07-2017

Re: SafeGuard not Working

Hi Gandalf -  My DNS settings do not match those you posted

 

Find details from Settings -

 

Primary DNS: 212.159.6.10  
Secondary DNS: 212.159.6.9  

 

 

Regards

Plusnet Help Team
Plusnet Help Team
Posts: 4,862
Thanks: 1,063
Fixes: 236
Registered: 21-04-2017

Re: SafeGuard not Working

It's as I suspected. I've added your account to the problem we have raised [98595].

Unfortunately, I don't think it's going to be a quick fix, apologies for any inconvenience caused.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team