cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with CGI site migration 4th/5th March? - READ ME FIRST

bobpullen
Community Gaffer
Community Gaffer
Posts: 14,877
Thanks: 2,478
Fixes: 168
Registered: ‎04-04-2007

Problems with CGI site migration 4th/5th March? - READ ME FIRST

Hi all,
Unfortunately it looks like there was a problem with some customer's migrations last night that has led to one of the following two scenarios:
1. Permission errors accessing areas of your website using HTTP. Another symptom of this problem is where you're unable to see any content in your /public directory when using the File Manager application in the Hosting Control Panel. You can see these files using FTP however you're likely to get permissioning errors if you try manipulating any of them.
2. Inability to log into the Control Panel using the temporary password or once changing the password.
3. Perl scripts not executing correctly e.g. outputting scripts as text rather than running them.

If you're suffering from any of these problems then please accept my apologies. The team are working throughout the evening to restore access to your sites.
If you're experiencing a separate problem then please start a new topic about it or raise a support ticket.
Please be patient though, we're fielding a lot of enquiries about the above issues.
Thanks.
Edit 06/03 added an extra issue.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

3 REPLIES 3
bobpullen
Community Gaffer
Community Gaffer
Posts: 14,877
Thanks: 2,478
Fixes: 168
Registered: ‎04-04-2007

Re: Problems with CGI site migration 4th/5th March? - READ ME FIRST

Quote from: Bob
1. Permission errors accessing areas of your website using HTTP. Another symptom of this problem is where you're unable to see any content in your /public directory when using the File Manager application in the Hosting Control Panel. You can see these files using FTP however you're likely to get permissioning errors if you try manipulating any of them.

This problem has since been resolved.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

bobpullen
Community Gaffer
Community Gaffer
Posts: 14,877
Thanks: 2,478
Fixes: 168
Registered: ‎04-04-2007

Re: Problems with CGI site migration 4th/5th March? - READ ME FIRST

Quote from: Bob
3. Perl scripts not executing correctly e.g. outputting scripts as text rather than running them.

This problem should also now be fixed.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

bobpullen
Community Gaffer
Community Gaffer
Posts: 14,877
Thanks: 2,478
Fixes: 168
Registered: ‎04-04-2007

Re: Problems with CGI site migration 4th/5th March? - READ ME FIRST

Quote from: Bob
2. Inability to log into the Control Panel using the temporary password or once changing the password.

Also now fixed.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵