cancel
Showing results for 
Search instead for 
Did you mean: 

PAYH - new to all this

cobby70
Newbie
Posts: 1
Registered: ‎17-12-2007

PAYH - new to all this

I am new to CGI, PHP, MySQL etc - I have been recommended to use TYPO3 to develop my church website further. Having just signed up to the PAYH trial - is PAYH TYPO3 compatible? 
1 REPLY
Superuser
Superuser
Posts: 2,943
Thanks: 647
Fixes: 6
Registered: ‎06-04-2007

Re: PAYH - new to all this

Just having a quick look at the TYPO3 website and it doesn't look much different from many other CMS's.  The system requirements are Apache, PHP4 and MySQL, which should all work on PAYH.  PAYH now has PHP5 on, but I think in large it is backward compatible.  I've only found a few bits that work differently.
Phil