cancel
Showing results for 
Search instead for 
Did you mean: 

MySQL 5.0 or higher needed for Wordpress 3.3.1

Josals
Newbie
Posts: 2
Registered: ‎24-06-2007

MySQL 5.0 or higher needed for Wordpress 3.3.1

Hi
I am trying to install Wordpress in my hosted domain with Plusnet.  I have activated the CGI and MySQL, I have downloaded and FTP'd the WP files to my CGI space,  I have edited all the permissions per other posts on this site (thanks guys  Wink ) and have got as far as calling the install.php and then I get the Wordpress error page that informs me that I have insufficient requirements and that:
  "You cannot install because WordPress 3.3.1 requires MySQL version 5.0 or higher. You are running version 4.1.11"
Any ideas gratefully received - thanks
Joe
3 REPLIES 3
jelv
Community Veteran
Posts: 26,786
Thanks: 990
Fixes: 10
Registered: ‎10-04-2007

Re: MySQL 5.0 or higher needed for Wordpress 3.3.1

I'm afraid the advice is going to be abrupt: find somewhere else to host the site. There's no knowing how long you'd have to wait for Plusnet to update mySQL!
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£14.40/month)
Mobile: iD mobile (£4/month)
Josals
Newbie
Posts: 2
Registered: ‎24-06-2007

Re: MySQL 5.0 or higher needed for Wordpress 3.3.1

Hi
Having spent a wee while trying to tease this one out before posting here and stumbling across a similar request from 2007 - I understand what you're saying!  It was in the vain hope that maybe something might have changed since then!
Cheers for the abrupt reply!
Sad
Joe
Gabe
Community Veteran
Posts: 767
Registered: ‎29-10-2008

Re: MySQL 5.0 or higher needed for Wordpress 3.3.1

Yup, PN procrastination tends toward the cavalier. You can get WP 3.3.1 to run on ccgi, but it's a pain in the posterior to update. John's abrupt advice is sound.
Gabe