cancel
Showing results for 
Search instead for 
Did you mean: 

Live streaming

arjay
Rising Star
Posts: 86
Thanks: 44
Fixes: 1
Registered: ‎14-12-2016

Live streaming

Sorry I don’t know what forum to post this question in, doing a search has only confused me more lol

I’ve recently been having problems with live video streaming. It keeps pausing and reloading., that little circle going round. The audio also can drop out of sync. I have checked buffering as well as I can using advice on the net and it seems ok.

Download and upload speeds look OK if a bit erratic using BTW performance test and good ping latency. I did get a message a couple of times using BTW advanced test saying “The Performance Tester is disabled to support TAP3 for your broadband connection” A foreign language to me so do I need to do anything to put matters right

Non technical assistance would be appreciated, many thanks

24 REPLIES 24
RandallFlagg
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,915
Fixes: 75
Registered: ‎11-01-2018

Re: Live streaming

 

Hi @arjay

 

Thanks for getting in touch - I'm sorry that you're experiencing connection issues. I've tested your connection from this side and although there are no errors on your line, the speed is a little lower than I'd expect.

 

Could you connect your router to the test socket of your premises (as shown here) and try to stream something to a device that is connected to the router via a wired, ethernet connection?

 

If you could also run a speed test via a wired device and record the results that would be helpful.

 

Let us know how you get on.

 

Best wishes

 

Dave

arjay
Rising Star
Posts: 86
Thanks: 44
Fixes: 1
Registered: ‎14-12-2016

Re: Live streaming

Hi RandallFlagg, Sorry I'm not ignoring you, other things came up but I'll get round to doing what you said asap Smiley


 

Mads
Plusnet Help Team
Plusnet Help Team
Posts: 1,873
Thanks: 205
Fixes: 79
Registered: ‎06-08-2018

Re: Live streaming

No worries @arjay.

Just give us a nudge on here when you get a chance to try the checks/tests and we'll pick it up as soon as possible.

 

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Maddy S
 Plusnet Help Team


Townman
Superuser
Superuser
Posts: 17,476
Thanks: 7,298
Fixes: 70
Registered: ‎22-08-2007

Re: Live streaming

I’ve recently been having problems with live video streaming.

In what context?  Netflix?

Generally I get good performance when watching Netflix … however sometimes (yesterday) I see really poor buffering … poor picture quality and a loss of voice sync.  Do a short rewind and all is fine until I hit the same part of the video again.  I've also seen Netflix hang at 24%, 25% or 99% loading and just hang for ever.

This seems to be a know glitch with Netflix with a number of try this try that mitigations reported around the internet.  I found turning the TV off and back on again totally fixed the "buffering" issue.  I have also experienced Netflix reporting no internet connectivity when the TV reports that it has a good fast connection.

… if you are not using Netflix here, I will quietly leave back though the door I came in by! Wink

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

arjay
Rising Star
Posts: 86
Thanks: 44
Fixes: 1
Registered: ‎14-12-2016

Re: Live streaming

It is streaming of a twice weekly public meeting. The server at source is incidentally PN

PC is HP laptop-Intel Core i5 7200U

All HP and Intel drivers up to date. Windows update current

Running on dual wireless 2.4/5Ghz. Have changed to 5Ghz only with no significant difference

Router connected to master socket, pc connection to router wired

BTW speed tests

Router status wife speed 100mbps

Upload 19.92 Mbps

Download 4.18 Mbps

Ping 33

Diagnostic test 19.92/4.1

Wireless test

Router status WI-FI speed 433.3mbps

Upload 20.24

Download 4.17

Ping 42

Diagnostic test

Test error-The Performance Tester is disabled to support TAP3 for your broadband connection.

I have had no problems with streaming previously, this has only started over the last month or so Sad

 

LordFoul
Plusnet Help Team
Plusnet Help Team
Posts: 779
Thanks: 88
Fixes: 32
Registered: ‎06-08-2018

Re: Live streaming

Hi @arjay,

 

Thanks for getting back to us, I appreciate you taking the time to send us this information.

 

Please can you confirm that you have connected your router to the test socket that is located below the faceplate of the master socket. The faceplate needs to be removed as per the instructions sent earlier.

 

Once this is done, please run the speedtest again.

 

Apologies if you have already removed the faceplate and run the test. If this is the case, please do get back to us.

 

Thanks - LF

If this post resolved your issue please click the 'This fixed my problem' button
  Tahir M
 Plusnet Help Team
arjay
Rising Star
Posts: 86
Thanks: 44
Fixes: 1
Registered: ‎14-12-2016

Re: Live streaming

Hi LordFoul 

Yes, the faceplate pulls off, not a screwed on job, and the socket is under it, I take it I have to connect the splitter not just the router Undecided

LordFoul
Plusnet Help Team
Plusnet Help Team
Posts: 779
Thanks: 88
Fixes: 32
Registered: ‎06-08-2018

Re: Live streaming

Hi @arjay,

 

Thanks for that info. Yes the ADSL microfilter needs to be connected first and the router to the filter.

 

Thanks - LF

If this post resolved your issue please click the 'This fixed my problem' button
  Tahir M
 Plusnet Help Team
arjay
Rising Star
Posts: 86
Thanks: 44
Fixes: 1
Registered: ‎14-12-2016

Re: Live streaming

At last I did something right Funny

LordFoul
Plusnet Help Team
Plusnet Help Team
Posts: 779
Thanks: 88
Fixes: 32
Registered: ‎06-08-2018

Re: Live streaming

Hi arjay,

 

Sounds like it! Did you run the speedtest after this and was the speed okay then?

 

Thanks - LF

If this post resolved your issue please click the 'This fixed my problem' button
  Tahir M
 Plusnet Help Team
arjay
Rising Star
Posts: 86
Thanks: 44
Fixes: 1
Registered: ‎14-12-2016

Re: Live streaming

I connected the ADSL microfilter first, that's why I was surprised I got it right first time Smiley

LordFoul
Plusnet Help Team
Plusnet Help Team
Posts: 779
Thanks: 88
Fixes: 32
Registered: ‎06-08-2018

Re: Live streaming

Hi arjay,

 

Did you manage the speedtest again once this was done?

 

Thanks - LF

If this post resolved your issue please click the 'This fixed my problem' button
  Tahir M
 Plusnet Help Team
arjay
Rising Star
Posts: 86
Thanks: 44
Fixes: 1
Registered: ‎14-12-2016

Re: Live streaming

I didn’t run any tests without it connected.

In my rummaging around, I found under network adaptors- Intel dual band wireless – AC 3168, properties, allow the computer to turn off this device to save power was ticked, would this make any difference

LordFoul
Plusnet Help Team
Plusnet Help Team
Posts: 779
Thanks: 88
Fixes: 32
Registered: ‎06-08-2018

Re: Live streaming

Hi arjay,

 

That would be for the laptop only but yes if the computer was conserving power and the network adaptor was the only means of access to the Internet then if the adaptor was turned off to reserve power then it follows that you would not be able to go online. I'd have this switched on to see whether there's any difference. If you also have an Ethernet port however then you can still go online if it's hard wired.

 

Is this the only adaptor installed? Do you have issues with other devices at all or is it just the laptop?

 

Thanks - LF

 

 

If this post resolved your issue please click the 'This fixed my problem' button
  Tahir M
 Plusnet Help Team