cancel
Showing results for 
Search instead for 
Did you mean: 

Is there a problem with CGI?

crazeeworld
Dabbler
Posts: 21
Registered: ‎29-02-2008

Is there a problem with CGI?

I am getting this message, rather than entry to my forum at http://ccgi.crazeeworld.plus.com/phpBB3/
General Error
SQL ERROR [ mysql4 ]
Can't connect to MySQL server on 'humbug' (4) [2003]
An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

I have checked the service status pages and there's no mention.
If the forum has died (It was working fine at 1am), I'd just like to know!!!
Thanks,
Ian
[Moderator's note by Barry Zubel: Please do not use ALL CAPS titles as it is considered shouting.  link:rules]
7 REPLIES 7
Not applicable

Re: IS THERE A PROBLEM WITH CGI?

Quite possibly, I tried to visit a members forum earlier on which wasn't working.
Never really clicked that it was probably hosted at PN and its failure could have been indicative of the CGI platform going belly up again.
Not applicable

Re: IS THERE A PROBLEM WITH CGI?

Having posted this, your forum is now back up again.
Methinks somebody has kicked the server. Wink
crazeeworld
Dabbler
Posts: 21
Registered: ‎29-02-2008

Re: Is there a problem with CGI?

Or put a shilling in the meter!!
Cheesy
Thanks all,
Ian
Not applicable

Re: Is there a problem with CGI?

Actually I think it might be a clockwork model....  Crazy
Chris
Legend
Posts: 17,724
Thanks: 598
Fixes: 168
Registered: ‎05-04-2007

Re: Is there a problem with CGI?

This will more than likely have been caused by this problem:-
Baah Humbug
As it was such a short outage I didn't feel a service status was necessary.
Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.
Not applicable

Re: Is there a problem with CGI?

Consider yourself let off!
Especially given the time delay on SS's appearing on the site, it'd have been resolved before the problem appeared, then it'd say it was broken for ten mins after it was resolved.  Cheesy
Chris
Legend
Posts: 17,724
Thanks: 598
Fixes: 168
Registered: ‎05-04-2007

Re: Is there a problem with CGI?

Exactly Wink
Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.