cancel
Showing results for 
Search instead for 
Did you mean: 

HTTP 500 error when navigating to my ccgi (Hostopia) hosted WordPress blog

FIXED
Highlighted
Grafter
Posts: 73
Thanks: 6
Registered: ‎21-03-2008

HTTP 500 error when navigating to my ccgi (Hostopia) hosted WordPress blog

Hi.,

I am getting an HTTP 500 internal Server Error when trying to view my longstanding WordPress blog (www.jtonline.info) hosted on the ccgi server.  It was working OK earlier in the week, and I have not made any changes to the files uploaded to the site recently.  Is this down to a Hostopia issue?

Could someone at PlusNet, ( @bobpullen perhaps ), take a look for me and advise ASAP?

Kind regards,
Julian.

Tags (3)
28 REPLIES 28
Highlighted
Aspiring Champion
Posts: 1,263
Thanks: 416
Fixes: 6
Registered: ‎22-10-2015

Re: HTTP 500 error when navigating to my ccgi (Hostopia) hosted WordPress blog

jtonline.info Down for everybody. Tried it via my phone (Vodafone) data plan too. Still down Sad

Ever helpful. Grin Sure, I’d love to help you out. Now which way did you come in?
Highlighted
Champion
Posts: 2,187
Thanks: 463
Fixes: 22
Registered: ‎06-01-2017

Re: HTTP 500 error when navigating to my ccgi (Hostopia) hosted WordPress blog

Not sure if this can help pin point, but it is showing via google cache

http://webcache.googleusercontent.com/search?q=cache:mxUXrmYtBVgJ:www.jtonline.info/+&cd=1&hl=en&ct=...

(seems last story was around 09/03)

Highlighted
Grafter
Posts: 73
Thanks: 6
Registered: ‎21-03-2008

Re: HTTP 500 error when navigating to my ccgi (Hostopia) hosted WordPress blog

@idonno wrote:

jtonline.info Down for everybody. Tried it via my phone (Vodafone) data plan too. Still down Sad

@DS wrote:

Not sure if this can help pin point, but it is showing via google cache

http://webcache.googleusercontent.com/search?q=cache:mxUXrmYtBVgJ:www.jtonline.info/+&cd=1&hl=en&ct=...

(seems last story was around 09/03)

Thanks guys, if I get a chance tonight I'll check the .htaccess file, WordPress config file and the plugins to see if anything has automatically updated over the last week and caused the site to go down.


Highlighted
Champion
Posts: 2,187
Thanks: 463
Fixes: 22
Registered: ‎06-01-2017

Re: HTTP 500 error when navigating to my ccgi (Hostopia) hosted WordPress blog

No problem @jtonline 

Hopefully the above has given you a way forward to find out why Wink

Highlighted
Grafter
Posts: 73
Thanks: 6
Registered: ‎21-03-2008

Re: HTTP 500 error when navigating to my ccgi (Hostopia) hosted WordPress blog

OK, so it looks like my database has gone AWOL.  I haven't deleted it.

 

In phpMyAdmin, the name of the database that did exist is there, under the heading Create database, and further down it says 'No databases'.  In the left-hand column there is no database listed.

See attached screenshot.

A PlusNet staff member has not responded to this Topic yet.  Can a staff member arrange for the relevant team to restore my database to sql5c51a.megasqlservers.eu from the last backup please?

@MatthewWheeler 
@TheMightyAJ

Thanks.

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 17,842
Thanks: 5,637
Fixes: 953
Registered: ‎21-04-2017

Re: HTTP 500 error when navigating to my ccgi (Hostopia) hosted WordPress blog

Hi Julian,

I'm sorry to see your website hosted on the CCGI Hostopia platform isn't working. I've raised ticket 188907282 with our hosting team and I've also e-mailed a couple of colleagues to try to get this investigated as soon as we possibly can. 

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Highlighted
Grafter
Posts: 73
Thanks: 6
Registered: ‎21-03-2008

Re: HTTP 500 error when navigating to my ccgi (Hostopia) hosted WordPress blog


@Gandalf wrote:

Hi Julian,

I'm sorry to see your website hosted on the CCGI Hostopia platform isn't working. I've raised ticket 188907282 with our hosting team and I've also e-mailed a couple of colleagues to try to get this investigated as soon as we possibly can. 


Thanks very much.

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 17,842
Thanks: 5,637
Fixes: 953
Registered: ‎21-04-2017

Re: HTTP 500 error when navigating to my ccgi (Hostopia) hosted WordPress blog

No problem.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Highlighted
Dabbler
Posts: 21
Registered: ‎14-07-2007

Re: HTTP 500 error when navigating to my ccgi (Hostopia) hosted WordPress blog

My database has also disappeared.

This is the error I get when I try to connect to my Wordpress admin:

Can’t select database
We were able to connect to the database server (which means your username and password is okay) but not able to select the db1_ccgijs2jsp442642 database.

And likewise in phpMyAdmin my database is not listed under 'Databases'.  It was OK Sunday afternoon (31 March) but gone on Monday.  I've raised a ticket in the Help Centre asking for my database to be restored, but no response yet.

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 17,842
Thanks: 5,637
Fixes: 953
Registered: ‎21-04-2017

Re: HTTP 500 error when navigating to my ccgi (Hostopia) hosted WordPress blog

Sorry to hear this.

I can see we've picked the ticket up yesterday and escalated this to the appropriate team to investigate further.

We'll update you as soon as we know more.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Highlighted
Grafter
Posts: 73
Thanks: 6
Registered: ‎21-03-2008

Re: HTTP 500 error when navigating to my ccgi (Hostopia) hosted WordPress blog

I'm feeling a bit unloved at the moment Sad

Highlighted
Champion
Posts: 2,187
Thanks: 463
Fixes: 22
Registered: ‎06-01-2017

Re: HTTP 500 error when navigating to my ccgi (Hostopia) hosted WordPress blog

@jtonline Anoush is on his hols till the end of the month.

Guess giving @Optimatts as shout to see if he can ask around to see who's taking Anoush's work load on might work?

 

 

 

Highlighted
Grafter
Posts: 73
Thanks: 6
Registered: ‎21-03-2008

Re: HTTP 500 error when navigating to my ccgi (Hostopia) hosted WordPress blog

I sent a PM to Bob Pullen as he sorted out a ccgi issue for me a few years ago when PlusNet customers were migrated to Hostopia, but I guess he's a busy chap.  I didn't think it would be a difficult job for someone at PlusNet to pick up the phone or send an email to whoever it is at Hostopia that looks after PlusNet's account.  Anoush apparently escalated the ticket that was raised on my behalf and since then I've heard nothing.

Highlighted
Champion
Posts: 2,187
Thanks: 463
Fixes: 22
Registered: ‎06-01-2017

Re: HTTP 500 error when navigating to my ccgi (Hostopia) hosted WordPress blog

I've only seen BobP on here sporadically, the last time I 'saw' him was the early hours this morning.

Someone must be taking on Anoush's workload, nothing more I can suggest really until one of them reply.

Totally understand your frustration though.