cancel
Showing results for 
Search instead for 
Did you mean: 

Domain pointing to ccgi server

Kasumi
Dabbler
Posts: 10
Thanks: 1
Fixes: 1
Registered: ‎11-09-2016

Domain pointing to ccgi server

I registered a domain name and wanted it to point to my Wordpress site on my ccgi server so in my Domain section I chose "Other - I wish to specify DNS records for hosts under this domain" and changed the DNS records as follows:

mydomain.co.uk. a 91.136.8.9
www cname ccgi.plus.net.

After while when I used the nslookup command my domain started giving back 91.136.8.9 but I only got the "Not Authorized to View This Page [CFN #0004]" error message on the browser. So after a bit of research in the forum I raised a ticket to ask Plusnet to register my domain name on my ccgi account so that I can alias my domain to my ccgi server.

And that was Thursday - it said the expect time for an answer was 8 hours but nobody has answered my ticket yet and I still don't see my domain name on my hosting control panel...

 

I just don't know the domain is not pointing to the website because my setting is wrong or because the domain hasn't been configured on my server.
I know it has been a weekend and all but I'm wondering how much longer I should expect till I hear back from them?

Does ccgi hosting questions take longer in general?

 

Kasumi

5 REPLIES 5
Kasumi
Dabbler
Posts: 10
Thanks: 1
Fixes: 1
Registered: ‎11-09-2016

Re: Domain pointing to ccgi server

I talked to the chat adviser and was told that the people who deal with hosting enquiries normally work from Friday to Monday and that normal lead time for these enquiries is 5 days.

So I will wait till this weekend...hopefully it will get sorted out fairly quickly.

spraxyt
Superuser
Superuser
Posts: 10,063
Thanks: 1,370
Fixes: 75
Registered: ‎06-04-2007

Re: Domain pointing to ccgi server

Are you sure those day names are in the right order? I would have expected the answer to be Monday to Friday.

David
Kasumi
Dabbler
Posts: 10
Thanks: 1
Fixes: 1
Registered: ‎11-09-2016

Re: Domain pointing to ccgi server

I'm quite sure the chat adviser said the people in the right "pool" work from Fri to Mon and also said that I'm likely to hear back on Fri/Sat. 5 working days from last Thursday would be this Wed, so...
But then again I didn't keep the chat log so I might have misread. I'm not entirely sure.
Either way there's not much I can do but wait at the moment, so I will see.

Kasumi
Dabbler
Posts: 10
Thanks: 1
Fixes: 1
Registered: ‎11-09-2016

Re: Domain pointing to ccgi server

UPDATE:  No progress so rang the customer service and got told that the hosting group was not in during the weekend after all. So it's either the chat adviser got the days wrong or I read them wrong.

Anyway, it's been almost 10 days (in fact longer than that as I made this request originally with my previous ticket which I closed by mistake) so the customer service lady said she'd take it to the hosting group on Monday and get it sorted.Huh

 

Basically I'm in the same situation as this person:

https://community.plus.net/t5/Everything-else/Moving-site-to-ccgi-area/m-p/1286542/highlight/true#M1...

 

 

So it's been done before and looks fairly straight forward and I don't know why it's taking this long???

Anyway, I'll keep my fingers crossed and wait for Monday.

 

Enjoy the rest of the weekend everyone!

Kasumi
Dabbler
Posts: 10
Thanks: 1
Fixes: 1
Registered: ‎11-09-2016

Re: Domain pointing to ccgi server

I chased them again on Monday and the chat adviser and somebody in the hosting team sorted it out for me.

They said there was a "background problem" with registering my domain and the ccgi account - I had a problem registering my domain in the first place (took me a week) so it may have something to do with it???

Anyway my domain is pointing to the ccgi server! Happy.

Kx