cancel
Showing results for 
Search instead for 
Did you mean: 

Domain DNS settings not working

FIXED
sparkyone1973
Newbie
Posts: 2
Thanks: 1
Registered: ‎04-04-2012

Domain DNS settings not working

I have a .co.uk domain hosted with Plusnet and a fixed IP address.

I have tried to configure the DNS records for the domain, waited 12 hours but they do not seem to be making any difference.

 

If my domain is testdom.co.uk

dig @ns1.force9.net www.testdom.co.uk still returns:

;; ANSWER SECTION:
www.testdom.co.uk. 14400 IN CNAME homepages.plus.net.
homepages.plus.net. 86400 IN A 212.159.8.91
homepages.plus.net. 86400 IN A 212.159.9.91

 

 

I have switched the "Domain Hosting" section to "Other - I wish to specify DNS records for hosts under this domain" and added:

testdom.co.uk. A 1.1.1.1 (my static IP)

www CNAME testdom.co.uk

webmail CNAME testdom.co.uk

 

How do I "activate" the records in the 

Tags (1)
3 REPLIES 3
bobpullen
Community Gaffer
Community Gaffer
Posts: 14,895
Thanks: 2,498
Fixes: 168
Registered: ‎04-04-2007

Re: Domain DNS settings not working

Fix
For those CNAMEs did you put a qualifying dot after 'testdom.co.uk'? If not, you need to.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

sparkyone1973
Newbie
Posts: 2
Thanks: 1
Registered: ‎04-04-2012

Re: Domain DNS settings not working

All sorted now.

i needed to add the "." for the domain a record which then directed the domain to my static ip and then, as bob pulled mentioned below, I had to add the "." to the end of the domain in the Cname right side record.

 

thanks

bobpullen
Community Gaffer
Community Gaffer
Posts: 14,895
Thanks: 2,498
Fixes: 168
Registered: ‎04-04-2007

Re: Domain DNS settings not working

Glad to hear it's sorted Smiley

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵