cancel
Showing results for 
Search instead for 
Did you mean: 

DNS issue

triwebdesign
Dabbler
Posts: 16
Registered: 11-01-2016

DNS issue

On Friday I was trying to get my website to point to another page by playing with the DNS settings. In the end I added a htm page which did the redirect.
On Saturday everything broke!
Sunday I removed all the DNS records in the Advanced section.
Monday night still broke!
I am guessing I removed the correct DNS records in the process.
I have done the following
mydomain.co.uk A 212.159.8.91
www cname mydomain.co.uk
Does this look right? Anything I need to do apart from wait for the servers to propagate?
The domain name just needs to point to mydomain.plus.com on 212.159.8.91
24 REPLIES
Superuser
Superuser
Posts: 9,573
Thanks: 947
Fixes: 54
Registered: 06-04-2007

Re: DNS issue

It looks like you missed off the full stop after mydomain.co.uk which is essential in each of those records. These are needed to stop the system adding the domain name again and duplicating the field entry. Note that no full stop is required after www . In this case the system *will* add the domain name, but that is what is needed.
David
David
triwebdesign
Dabbler
Posts: 16
Registered: 11-01-2016

Re: DNS issue

So it should be?
My domain.co.uk. A 212.159.8.91
May be worth noting my domain and website is hosted by PN.
triwebdesign
Dabbler
Posts: 16
Registered: 11-01-2016

Re: DNS issue

Will I need to add a MX records? Don't recall seeing any before for my domain emails.
Community Gaffer
Community Gaffer
Posts: 17,646
Thanks: 640
Fixes: 162
Registered: 05-04-2007

Re: DNS issue

If all you're trying to do is this:
Quote
The domain name just needs to point to mydomain.plus.com on 212.159.8.91

Then you don't need to set up *any* DNS records. This happens by default, in fact setting up the record to point at that IP will probably stop it working.
If you then wanted www.mydomain.co.uk too you just need to set up a CNAME (which you have done correctly).
I've removed the erroneous record and you should find this starts working within 24 hours, as long as no additional records are set up.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
triwebdesign
Dabbler
Posts: 16
Registered: 11-01-2016

Re: DNS issue

Thank you Chris.
I assume this will fix my email too so I can use my domain email address as oppose to plus.com version?
triwebdesign
Dabbler
Posts: 16
Registered: 11-01-2016

Re: DNS issue

Still not working. Over 24 hours later.
triwebdesign
Dabbler
Posts: 16
Registered: 11-01-2016

Re: DNS issue

48 hours. Nothing.
Community Gaffer
Community Gaffer
Posts: 17,646
Thanks: 640
Fixes: 162
Registered: 05-04-2007

Re: DNS issue

I've checked on this today and unfortunately there are simply no domain records being created, I've had to pass this on to a backend team to investigate and resolve. To set the right expectations, this might not happen until after the weekend.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
triwebdesign
Dabbler
Posts: 16
Registered: 11-01-2016

Re: DNS issue

How do I check on the progress, Chris? On here?
Community Gaffer
Community Gaffer
Posts: 13,281
Thanks: 1,050
Fixes: 86
Registered: 04-04-2007

Re: DNS issue

Bump the thread tomorrow afternoon and I'll make sure it's been attended to. I suspect all the recent changes are stopping the zone from reloading.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

triwebdesign
Dabbler
Posts: 16
Registered: 11-01-2016

Re: DNS issue

Will do Bob
Community Gaffer
Community Gaffer
Posts: 13,281
Thanks: 1,050
Fixes: 86
Registered: 04-04-2007

Re: DNS issue

Trying to chase this up for you now.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

triwebdesign
Dabbler
Posts: 16
Registered: 11-01-2016

Re: DNS issue

Bump!
Community Gaffer
Community Gaffer
Posts: 13,281
Thanks: 1,050
Fixes: 86
Registered: 04-04-2007

Re: DNS issue

It's going to need a change control raising I'm afraid. Looking like Tuesday at the moment (may need to wait a while for DNS to propagate when it's fixed too).
Sorry for not being able to sort anything out sooner Undecided

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵