cancel
Showing results for 
Search instead for 
Did you mean: 

Cisco VPN not working

HimalayaJoe
Newbie
Posts: 3
Registered: ‎06-02-2019

Cisco VPN not working

Hi everyone,

 

 

I'm having some issues with accessing external websites when I connect to my work VPN. Our Intranet, local resources and drives work fine, but web pages outside of our network time out, (ERR_CONNECTION_TIMED_OUT and DNS_PROBE_FINISHED_NXDOMAIN). I am able to connect fine using mobile tethering (with Three) so the problem appears to be with Plusnet.

 

I am using Cisco AnyConnect 4.2.04018, not willing to disclose the company on the forum but would do so in private if needed.

 

Any help would be appreciated as I am getting quite frustrated trying to fix this and would be tempted to switch provider as another member of my team has done this and no longer has this problem with Sky.

 

Thanks

 

Extra info:

Steps I have tried that have not helped:

  • Tried changing from Plusnet automatic DNS to both Google DNS and OpenDNS to no avail, so returned to automatic DNS.
  • Turned modem/router off for 90 minutes to attempt with a new IP 
  • Purchased a static IP address as this has helped others but not me (have been provided with one starting 81.174.x.x)
  • Connecting directly via LAN cable to both home router (Asus) and through modem.
  • Running entire router through NordVPN first and using their DNS (I don't use this usually, but was making sure to try everything I could think of)
  • Set broadband firewall in members centre to off

 

I have also been trawling these threads and tried solutions in each, but these have not helped either.

 

 

 

 

7 REPLIES 7
corringham
Seasoned Pro
Posts: 589
Thanks: 292
Fixes: 7
Registered: ‎25-09-2015

Re: Cisco VPN not working

If I understand correctly the VPN is working, but only addresses within the far end network are accessible?

It may help to enable split tunneling in AnyConnect (if your client allows it) so that only requests to addresses in the remote VPN  range are sent over the VPN and other requests are sent over your Plusnet connection.

Otherwise, another thing to check is what your PC's DNS is set to once you have an AnyConnect connection open. AnyConnect may be changing that to use the far end's DNS, which may only resolve addresses local to that network?

I use AnyConnect (and other VPNs) without problems, so it is possible (but I don't use a Plusnet router).

HimalayaJoe
Newbie
Posts: 3
Registered: ‎06-02-2019

Re: Cisco VPN not working

That's correct, I can access our Sharepoint Intranet site and HFX system which can only be accessed from within our network. I can also access our network drives. However external websites, including our website CMS which is set to only allow access from internal connections, do not work for me.

 

Unfortunately the majority of options are disabled on my system as they're locked down by the corporate network. The best I have are the options in the Cisco client (see below). I have tried various combinations of these to no avail but I'm not sure how much of a difference they'd make anyway.

Cisco VPN options:

  •  Allow local (LAN access when using VPN (if configured)
  • Disable Captive Portal Detection
  • Block connections to untrusted servers

 

That's why I'd purchased the static IP, I'd read that having it in a certain range can cause this issue, but it doesn't appear to have helped.

 

Thanks for responding so quickly by the way, appreciate it.

 

Edit : added Cisco options

 

 

 

dvorak
Moderator
Moderator
Posts: 25,037
Thanks: 4,565
Fixes: 1,165
Registered: ‎11-01-2008

Re: Cisco VPN not working


Moderators Note


This topic has been moved from Fibre to Everything Else

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
HarryB
Community Gaffer
Community Gaffer
Posts: 5,179
Thanks: 1,458
Fixes: 255
Registered: ‎25-03-2015

Re: Cisco VPN not working

I am using Cisco AnyConnect 4.2.04018, not willing to disclose the company on the forum but would do so in private if needed.

Would you mind sending me some details via PM so I can get that (Along with the other info you've provided on this thread) passed over to our Networks team to look in to further and see if there's anything we can do to help.

 

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Infrastructure Operations Professional
HimalayaJoe
Newbie
Posts: 3
Registered: ‎06-02-2019

Re: Cisco VPN not working

Thanks Harry, I've sent you a PM with that.

HarryB
Community Gaffer
Community Gaffer
Posts: 5,179
Thanks: 1,458
Fixes: 255
Registered: ‎25-03-2015

Re: Cisco VPN not working

Cheers, I'll be sure to let you know once I've got an update on that. Thanks for your patience.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Infrastructure Operations Professional
Townman
Superuser
Superuser
Posts: 16,952
Thanks: 7,048
Fixes: 67
Registered: ‎22-08-2007

Re: Cisco VPN not working

What do your own IT guys say about this issue?

In my experience of secure corporate VPN, whilst the VPN client is up, all traffic from the client is routed over the VPN and thereby permitted external connection is controlled by the remote network.

Such implementations intentionally inhibit the possibility of "pulling" corporate data and then sending it out via a non-VPN connection.