cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot access my webspace, Plusnet don't seem to be able to fix it

FIXED
cjseymour
Dabbler
Posts: 24
Thanks: 3
Registered: ‎01-05-2016

Cannot access my webspace, Plusnet don't seem to be able to fix it

I'm currently rebuilding my old website with responsive code, but I have been unable to access my webspace at ccgi.cjseymour.plus.com - simply put, this appears to be because the DNS setup on the Plusnet side is invalid.
Plusnet appears to be unable to fix it.  The old Plusnet webspace however still seems to work, except that the useful built-in scripts that were hosted at https://homepages.plus.net/cgi-bin don't seem to be there any more, which means server-side email contact forms don't work any more.  The old webspace should have been migrated to the Hostopia service in Jan 2014 but it seems that has gone wrong.  I have been with Plusnet since April 2004.

So far I have attempted to get it fixed through support, as follows:

********** - CSC Analyst
1:23pm, Thursday 21 Apr 2016
**internal**

...

The customer is unable to access ccgi.cjseymour.plus.com, I have been able to replicate this issue myself.
Could this be looked into please?

 

Kind regards,

**********


********** - CSC Analyst
3:35pm, Friday 22 Apr 2016
Dear Mr Seymour,

Thank you for contacting us recently regarding your webspace access.

I have replicated your issue, both through https://hosting.plus.net and through ftp://ccgi.cjseymour.plus.com.

I am sorry that you have been unable to access this. I have refreshed the CGI webspace component on your account which should resolve the issue.

I can see that you contacted us on the 17th regarding the same issue. I would just like to let you know at this point that the process I have followed this time round is not the same thing we tried on that date.

Please do not hesitate to get back in touch online at Contact Us or by phone on 0800 432 0200 if we can be of further assistance.

 

Kind regards,

**********

[Email notification sent to: **********]

 

 

Your Response
4:49pm, Friday 22 Apr 2016
I'm not sure if the issue is properly understood. The first inquiry was about not being able to log in to the portal at https://hosting.plus.net/portal/, which is now resolved. Now, when I look at www.cjseymour.plus.com I can see the webpage that I uploaded to "standard webspace" at ftp.plus.net. But I also uploaded a different page index.htm to Plusnet Hosting (CGI) at ccgi.plus.net (user ccgi.cjseymour.plus.com) and there is also a default index.php page there which is the one I would expect to see with a browser. I can see neither of those pages, and entering ccgi.cjseymour.plus.com or www.ccgi.cjseymour.plus.com into a browser produces a Server not found error. ccgi.cjseymour.plus.com can not be found via ping or tracert. It would appear that the only site visible to the outside world is the "standard webspace" which has no support for CGI Clearly the ccgi.username.plus.com format should be visible to the outside world, because I can see pages like http://ccgi.bluewhale.plus.com/

 

 

********** - CSC Analyst

10:56am, Saturday 23 Apr 2016
Dear Mr Seymour,

Thank you for getting back in touch.

I need to get one of my colleagues to check the CGI platform for status and the files for this, please bear with me while we get this investigated.

Kind regards,

**********

[internal] check hostopia status and files.

 

 

********** - CSC Analyst
11:47am, Saturday 23 Apr 2016

Dear Mr Seymour,

Thank you for getting in touch.

I have checked this for you and I can see no issues with the ccgi platform. I also see all the files are uploaded so all I can suggest is that you make sure these are pointing to the webspace correctly. Sadly there is little we can do to offer you support on this as we cannot access your files to diagnose the issue.

I have also refreshed the content by disabling and re-enabling the webspace in case this was the cause. Please allow 4 hours for this to take affect. If you are still unable to view your page following this, then I would recommend checking the files.

If you require any further assistance, just follow the link below to chat to us online and we’ll do all we can to help.

https://www.plus.net/home-broadband/contact/LINK

 

Kind regards,

**********

[Email notification sent to: **********]

 

Your Response
11:27am, Sunday 24 Apr 2016
You say "make sure these are pointing to the webspace correctly", how exactly am I supposed to do this?
You have not referred to DNS but it would appear to me that DNS configuration is at the root of the problem,
because the name ccgi.cjseymour.plus.com isn't resolved
(whereas for example another user's site "ccgi.bluewhale.plus.com" resolves to 91.136.8.9.
If I try to resolve my site, e.g. with ping, I get "could not find host ccgi.cjseymour.plus.com".
Surely DNS has to resolve the site first before access to files becomes of any relevance?
For instance, if the file were missing I should expect to see a "Page not found" error, not "Server not found".
I downloaded the index.php file and it displalys a perfectly good holding page stating
"...No webpages have been uploaded to this address yet..."
which is what I should see by default at ccgi.cjseymour.plus.com.

There appears to be no way I can configure this myself.
If I go to the "Disk Usage" tool at the hosting.plus.net portal on the Setup/Environment tab, this is what I see:

--------------------------------------------------------------------
...

Place your HTML pages into the /public directory.
Place your CGIs into the /cgi-bin directory.
The subdirectory /logs contains your raw access log
The subdirectory /stats contains your web statistics based on the above log.

Your hosting server is

Your home dir is /services/webpages/c/c/ccgi.cjseymour.plus.com
Scripts Environment
/services/webpages/c/c/ccgi.cjseymour.plus.com/public/Y3VzdG9tc...=.php
The DNS server returned Name Error: The domain name does not exist.
--------------------------------------------------------------------

This seems corrupted - there is nothing given for "Your hosting server is"
and "The DNS server returned Name Error: The domain name does not exist."
Why is "/services/webpages/c/c" prefixed to the home dir? I don't see any way to access those higher directories, and probably shouldn't have access - as far as I am concerned shouldn't /ccgi.cjseymour.plus.com be my local root directory?


This all suggests that you have not configured the DNS records for my site correctly.
Please either configure this or give me step by step instructions on how I can configure the DNS records myself.

 

********** - CSC Analyst
3:50pm, Monday 25 Apr 2016
Dear Mr Seymour,

Thank you for your patience in this matter.

I am sorry that this matter is unresolved. As an attempt to rectify this for you, I have made some changes on the Hostopia platform. Please allow 24 hours for this to complete. I have placed this on hold so we can re-test the service.

 

This Question is now on hold until Tuesday 26th April at 7:00am.

Kind regards,

**********

 

Script User - Automated Script Pool
7:08am, Tuesday 26 Apr 2016
Question [ 124316255 ] is now off hold. Our Support Team will provide a further update soon.
Our Support Team will respond to your question soon. Please only add further comments when absolutely necessary.

 

===========================================

As of 1/5/16 - there has been nothing from the Support Team since 26 Apr 2016.

The Disk Usage Scripts Environment still has a blank after "Your hosting server is",
the odd "/services/webpages/c/c/" prefix, and "The DNS server returned Name Error: The domain name does not exist."
I am still getting "can't find the server at ccgi.cjseymour.plus.com" and "can't find the server at www.ccgi.cjseymour.plus.com"

Does anyone have a similar experience, and perhaps knows the solution?

Should I carry on pursuing this or look for an alternative ISP / website host?

2 REPLIES 2
bobpullen
Community Gaffer
Community Gaffer
Posts: 14,875
Thanks: 2,474
Fixes: 168
Registered: ‎04-04-2007

Re: Cannot access my webspace, Plusnet don't seem to be able to fix it

Fix

Disappointing that nobody has picked up on this but you don't have an active CGI service. If you haven't logged in since the migration to the new platform then we'll have disabled the account.

I've recreated the DNS entries for you so give it 24 hours and then try again.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

cjseymour
Dabbler
Posts: 24
Thanks: 3
Registered: ‎01-05-2016

Re: Cannot access my webspace, Plusnet don't seem to be able to fix it

Thanks! ccgi.cjseymour.plus.com is now visible and shows up on most global sites in this DNS propagation tester https://www.whatsmydns.net/

 

Also had success with testing an email response form with php.