cancel
Showing results for 
Search instead for 
Did you mean: 

CCGI Webspace PHP version

FIXED
Highlighted
Dabbler
Posts: 23
Thanks: 2
Fixes: 1
Registered: ‎30-07-2007

Re: CCGI Webspace PHP version

Fix

@bobpullen, permission must have been granted as Webtrees is now loading normally.

Thanks for your help, Bob.

 

David

Highlighted
Community Gaffer
Community Gaffer
Posts: 14,410
Thanks: 2,021
Fixes: 144
Registered: ‎04-04-2007

Re: CCGI Webspace PHP version

Yep, priviledges were granted. Glad to hear it's now working Smiley

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Highlighted
Dabbler
Posts: 13
Thanks: 1
Registered: ‎18-09-2017

Re: CCGI Webspace PHP version

I have exactly the same problem but being quite a novice in this area haw no clue how to fix it.

I have upgraded from php manager to php 7.1 and all (database, PhpAdmin, php pages etc.) except html site GONE.

Can someone please help?

 

 

Highlighted
Dabbler
Posts: 13
Thanks: 1
Registered: ‎18-09-2017

Re: CCGI Webspace PHP version

Can someone please help.

I need to get the references granted for:

 

GRANT REFERENCES ON < nyorulmaz_pn_ccgi_nyorulmaz_plus_com>.* TO <nyorulmaz>;

 

Many thanks for any help.

 

Eric

Highlighted
Community Gaffer
Community Gaffer
Posts: 14,410
Thanks: 2,021
Fixes: 144
Registered: ‎04-04-2007

Re: CCGI Webspace PHP version

@SorNet117 I'm not sure I understand your problem entirely.

You say that all of your databases etc. have 'gone' but then go on to say that you need a specific privilege granting Huh

I have replied to your private message so would suggest sending me further detail via that method.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Highlighted
Grafter
Posts: 46
Thanks: 10
Registered: ‎16-03-2010

Re: CCGI Webspace PHP version

Hi,

Am getting persistant messages from my Wordpress install about updating PHP version - tried to do so via the PHP Manager (changing to 7.2) and site went down with Internal Server Error message.

Came across this thread and noticed that my .htaccess file had been altered to include the following:

# for PHP-CGI
AddHandler php-cgi .php
Action php-cgi /cgi-bin/php-cgi

# for php and securewebexchange
<IfDefine SSL>
AddHandler php-cgi .php
Action php-cgi https://secure50.securewebsession.eu/ccgi.bluett.force9.co.uk/cgi-bin/php-cgi
</IfDefine>

 

Commenting this out, allowed my site back up.

A few questions then:

Do I need these commands?

Will commenting them out cause any other issues?

I don't have a php.ini file (that I have created anyway) - should I do that (and include these commands there)?

Finally - this PHP version is 7.2 - Wordpress now recommending 7.4, any idea if Hostopia going to update again any time?

Thanks for any help

Andy