cancel
Showing results for 
Search instead for 
Did you mean: 

CCGI Slow... DNS Problem?

Cign
Grafter
Posts: 42
Registered: ‎17-08-2007

CCGI Slow... DNS Problem?

Hi All
Any suggestions appreciated with problem that may (or may not) be DNS related.
I have a wordpress blog site, pretty well empty at present, on the CCGI server. It is mapped to my domain name. Response time seems to vary hugely, sometimes I get the page straight away other times it times out or I get Server Reset while loading page error. I also have a problem with the domain name viz:-
my domain is www.cign.net this functions as described above if however I type cign.net (without the www) I get booted off to the homepage server where I find my redirect page (an index.htm file sitting in an empty directory) which sends me to my main site! I asked support if both versions of  cign.net could be pointed at the CCGI server and they kindly added an a record to my DNS directives which now are as follows:-
Left field       Type       Pri            Right field
cign.net.        a                             84.92.1.4
                   mx         20              mx.last.plus.net.
www             cname                     ccgi.plus.net.
This initially seemed to work and both www.cign.net and cign.net would get me to my blog page but no longer. Out of curiosity what is the address 84.92.1.4 if I type it into a browser it returns a page that says IT WORKS!  this is not one of my pages so why should I want to point cign.net at it?
Thanks in advance
John
4 REPLIES 4
itsme
Grafter
Posts: 5,924
Thanks: 2
Registered: ‎07-04-2007

Re: CCGI Slow... DNS Problem?

cign.net still take one to homepages to your redirect. Because a DNS lookup still return the IP address for homepages
Quote
Domain Type TTL Answer
cign.net. NS 14400 ns1.force9.net.
cign.net. NS 14400 ns2.force9.net.
cign.net. A 14400 212.159.8.91
cign.net. A 14400 212.159.9.91
cign.net. A 14400 84.92.1.4

I'm not sure whether this is a caching issue or some other problem. But as the 84.92.1.4 is there then sometimes it will work. leave it for 24 hours and then see if it work
Quote
84.92.1.4 resolves to
"ccgi.plus.net"
Top Level Domain: "plus.net"

Servers host many websites so entering just an IP address the server don't know which website is required so it need cign.net etc in the address bar as this get passed to the server. The 'It's work' look like a test page that PN has placed
Cign
Grafter
Posts: 42
Registered: ‎17-08-2007

Re: CCGI Slow... DNS Problem?

itsme (or should that be itsyou!) Many thanks. That makes it clear whats happening basically a 1 in 3 chance of getting to the right place. For years I always assumes that the 'www' was a must have part of the address apparently not so. I have also now discovered how to do the DNS lookup (it's only taken about 10 years).
Anyone any thoughts on the sometimes timeouts and slow responses or is that just the CCGI server, not used it before so can only compare with the homepage server which always seems fairly speedy.
Cheers
John
bobpullen
Community Gaffer
Community Gaffer
Posts: 15,037
Thanks: 2,687
Fixes: 171
Registered: ‎04-04-2007

Re: CCGI Slow... DNS Problem?

Not aware of any problems that would cause intermittently slow access however I have just passed your support ticket back about the DNS records. They should now be fixed once you've allowed time for DNS to propagate.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Cign
Grafter
Posts: 42
Registered: ‎17-08-2007

Re: CCGI Slow... DNS Problem?

Thanks Bob, I have closed the ticket. I will keep an eye on it and hopefully the DNS changes will propogate successfully.
Cheers
John