cancel
Showing results for 
Search instead for 
Did you mean: 

Am I being impatient?

adagio
Grafter
Posts: 196
Registered: ‎03-04-2008

Am I being impatient?

Smiley I am eagerly awaiting completion of migration from Pipex (don't laugh too loud!) but have been unable to resist the temptation to have a play with my nice new web site.
Can upload to www.xxxxxx.plus.com and have enabled and loaded some data into MySQL. Yesterday I enabled my CGI webspace "Current Status: Your CGI webspace is active".
2 paragraphs down it is stated:-
"We will process your request and set up your account on the CGI / Shell Servers. This process takes approximately 4 hours, but can vary slightly. We will then send you an email to your default email address with full details of your CGI / Shell Server account."
24 hours later I have received no email neither can I resolve ccgi.xxxxxx.plus.net. Will this not be available until I am connected to the Plus network? Does it require manual intervention only available during "office hours"? Am I being too impatient or is something wrong?
6 REPLIES 6
Prod_Man
Grafter
Posts: 286
Registered: ‎04-08-2007

Re: Am I being impatient?

Hey there adagio,
First of all, Welcome to PlusNet Wink
Second, you haven't added any index file(s) to the CCGI space so nothing will appear.
so it return's (probably) a HTTP 404 Error.
I am pretty sure PlusNet dissallow outside thier IP Ranges for all FTP / SSH Connections, but you can give it the following a try.
I would try the following first to make sure you have any access to the server.
Grab WinSCP (Here), and maybe PuTTY (Here, The Installer is abit more conveniant)
Install WinSCP and load it up.
Once loaded you have a main box.
Click "New", enter in the hostame "ccgi.plus.com"  (or if you prefer IP's 84.92.1.4).
Hit in your PlusNet Account Name for the Username and enter your usual Password for "plus.net" as the Password.
(Make sure you're using SFTP in the drop down menu)
Click the "Save" Button and Give it a name as you wish.
It returns you to the main list.
Then Double Click on the session you created in the list.
and *Fingers Crossed* walla you have your CCGI Webspace Smiley
Upload an index.php / .html and away you go to "ccgi.user.plus.com" and it whould work Smiley
You can use FTP if you wish,
but I've always found SFTP to have far fewer problems on transfers and much more control.
Hope that helps.
Jim,
adagio
Grafter
Posts: 196
Registered: ‎03-04-2008

Re: Am I being impatient?

Jim
Thanks very much for taking the trouble to reply. Perhaps I am being exceedingly dim.
1. Should the URL of my CCGI space be http://ccgi.xxxxxxxx.plus.com/ ? If so ping cannot resolve it. If not what should it be? I don't get a 404 error rather "Firefox can't find the server at ccgi.xxxxxxxx.plus.com"
2. I cannot resolve "ccgi.plus.com" . If I do a reverse DNS on 84.92.1.4 the response is "ccgi.plus.net".
3. I tried both WinSCP and Winsock FTP on 84.92.1.4 and get a timeout.
4. Should I be able to FTP to ccgi.xxxxxxxx.plus.com ?
P.S. Hope it is now obvious why there is no index.php  Smiley
adagio
Grafter
Posts: 196
Registered: ‎03-04-2008

Re: Am I being impatient?

Thanks PJ - I will wait until I am activated should only be a couple of days with luck. I really only wanted to check that I was doing nothing silly.
Prod_Man
Grafter
Posts: 286
Registered: ‎04-08-2007

Re: Am I being impatient?

Yeah,
as PJ says it must be held until the Account is activated. (Thanks for replying PJ :))
My bad!
at least you're setup with the best software to do Web Programming on PlusNet's Servers.
Good luck switching, hope to hear from you soon!
Jim,
adagio
Grafter
Posts: 196
Registered: ‎03-04-2008

Re: Am I being impatient?

Smiley Thanks to you both for the friendly welcome. I look forward to my time with Plusnet.
James
Grafter
Posts: 21,036
Thanks: 2
Registered: ‎04-04-2007

Re: Am I being impatient?

Welcome David Smiley
Feel free to give us a shout if there's anything that we can help with.