cancel
Showing results for 
Search instead for 
Did you mean: 

All4 not working on Samsung smart TV - specific to PlusNet

bobpullen
Community Gaffer
Community Gaffer
Posts: 15,016
Thanks: 2,658
Fixes: 170
Registered: ‎04-04-2007

Re: All4 not working on Samsung smart TV - specific to PlusNet


@paulandclaire wrote:

This thread seems to have gone quiet from a "solutions" perspective. Shame as it clearly is still a problem for a number of people and @bobpullen gave the distinct impression earlier on that it was being actively worked on. Either they've drawn a blank, it is taking longer than hoped or (hopefully not) don't think it's worth their time anymore.


Sorry, it's taking longer than hoped for. Not forgotten though.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

dwakeling
Newbie
Posts: 2
Thanks: 3
Registered: ‎01-05-2021

Re: All4 not working on Samsung smart TV - specific to PlusNet

Thanks for the update. I called Plusnet and spoke to a very helpful chap called Jonathan. He was also not aware about the issue (he told me that Plusnet staff do not have access to the Plusnet community forums, which seems a shame) but he assigned me a static IP address and this has fixed my problem too 😊

bobpullen
Community Gaffer
Community Gaffer
Posts: 15,016
Thanks: 2,658
Fixes: 170
Registered: ‎04-04-2007

Re: All4 not working on Samsung smart TV - specific to PlusNet

Some changes were made this morning at All4's side that should hopefully have resolved the issue for customers assigned an IP address in the 146.199.X.X range.

Can those of you that were still having problems please re-test and let me know the outcome?

 

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Judith3
Newbie
Posts: 3
Thanks: 1
Registered: ‎21-04-2021

Re: All4 not working on Samsung smart TV - specific to PlusNet

Hi,
My IP address doesn't seem to fit the numbers above, but I've just tried and for the first time in months All4 is working!
Thank you.
Judith3
Newbie
Posts: 3
Thanks: 1
Registered: ‎21-04-2021

Re: All4 not working on Samsung smart TV - specific to PlusNet

Should have added before, that although it's great it's fixed, sadly it's too late as I am leaving Plusnet at the end of the month because of this issue. More than 3 months of waiting and not having access, staff denying all knowledge of the issue when I called ... I'd had enough. Sorry.
bobpullen
Community Gaffer
Community Gaffer
Posts: 15,016
Thanks: 2,658
Fixes: 170
Registered: ‎04-04-2007

Re: All4 not working on Samsung smart TV - specific to PlusNet

@Judith3 thanks for clarifying. The connection you made that post from does belong to an IP in the 146.199... range.

Sorry to hear you're leaving. It's a shame really, given that the problem was largely outside of our control 😕

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Townman
Superuser
Superuser
Posts: 17,452
Thanks: 7,293
Fixes: 70
Registered: ‎22-08-2007

Re: All4 not working on Samsung smart TV - specific to PlusNet

... and given the nature of the problem, there is no assurance that it will not be encountered with another ISP.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.