cancel
Showing results for 
Search instead for 
Did you mean: 

wierd thing on my website

albert
Grafter
Posts: 96
Thanks: 1
Registered: 22-08-2007

wierd thing on my website

In my web space I've got a file that I cannot delete or rename. When I ftp another file of the same name into the space, they both appear together!
I've contacted the help people but have had no response after c36 hours. Anyone know what's going on or what I can do about it?
Ta.
Ken
9 REPLIES
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

wierd thing on my website

Can you delete the new one of the same name?
If so I suspect that the one that wont budge has maybe a leading or trailing space in its file name.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

wierd thing on my website

Is this on your www webspace or cgi webspace. If cgi, it may have been created by a script you have running, in which case it will be owned by wwwuser and only support can delete it.

If on www, it may have leading or trailing spaces. Try using the rename feature of your FTP client and remove any spaces or give it a new name.
albert
Grafter
Posts: 96
Thanks: 1
Registered: 22-08-2007

wierd thing on my website

thanks for your replies
Using FTP explorer, I cannot rename the file. But I can delete the second file of the same name (and have done so).
I've no idea what CGI is. I just uploaded my own files onto the PlusNet webspace that's under my username--but my site was designed by someone else so for all I know he may have used cgi; there's certainly some flash in there.
I've temporarily overcome the problem by using a file of a different name and altering the HTML code accordingly... but I'd quite like to delete the rogue file.
I contacted 'help' and after three days received the following reply...:
Quote

The following comment was added to the ticket
[Internal] Unable to delete. Have tried from here. Please delete said file.

At first I thought they were asking me to delete the file but now I think this may be a message from someone at PlusNet to someone else at PlusNetHuh
Am I correct?
(How do I set this so that I get an email when someone replies to this thread? I've ticked the box that says "Notify me when a reply is posted" but I only found the two replies when I logged on. Oh dear, I'm not doing very well am I :twisted: )
thanks
N/A

wierd thing on my website

Hi,

This means that your ticket was passed to another department to deal with this issue.

I personally looked into the issue for you and was unable to delete the file.

Rest assured this will be done asap for you.
channel
Grafter
Posts: 697
Registered: 03-09-2007

wierd thing on my website

On the offchance that this still hasn't been sorted, do a google for Bharat's clean up script.

I resorted to using that a while back when I had the same problem and plus net support didn't comprehend what the problem was.
albert
Grafter
Posts: 96
Thanks: 1
Registered: 22-08-2007

wierd thing on my website

Thanks for sorting it, PlusNet.
I'm still not being notified of replies to this thread??
But at least the problems has been dealt with. Apparently there was a tab or blank at th beginning of the filename even though I couldn't see it.
Ken
N/A

wierd thing on my website

noble1

Please can you send a Private Message to me (the PM link at the bottom of my reply) with the e-mail address you are expecting the notifications at.

I can check your forum account and adjust the e-mail address if it is incorrect.
channel
Grafter
Posts: 697
Registered: 03-09-2007

wierd thing on my website

Just to add, I am not getting notifications for replies to any threads I have posted in at all. This is not due to an incorrect email address.

The email notification associated with these boards continues to be very hit and miss. Sometimes it works, sometimes it doesn't. It's always been that way.
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

wierd thing on my website

I've never had a problem with email notifications. They are a very handy feature, but I end up getting about 40 or 50 a day lol.

What I have had some problems with recently is logging in, and it doesnt flag new posts, it flags them all as read.