cancel
Showing results for 
Search instead for 
Did you mean: 

webstats

N/A

webstats

Webstats appear no problem for my site www.stewarta13wsb.plus.com but for another one I've made up for a friend - www.ballachulishtic.plus.com there is only one icon (to set up a page) while in my section there are lots - including the stats one!

What have I forgotten to do... or how do I do it?
6 REPLIES
N/A

webstats

What account is your friend using. You should be able to enable webstats from the Website settings link in My Account from the Member Centre.
N/A

webstats

That's my problem, when I go through accounts & webstats, there is only one icon in the window which opens up - where as in mine there are lots :?: :?:

Stewart.

EDIT: I'm on her account just now - ballachulishtic
N/A

webstats

What ype of account is it though. Is it a BB+ account, because thats the only one that I can see which doesnt have webstats.

Failing that there must be a problem with the account setings.
N/A

webstats

Ah.... it's 'PlusNet Broadband Plus - Up to 2Mb' .... drat Sad I didn't realise it wasn't included or I would have picked the other package - same price anyway)

Oh well, can't be helped. They'll just have to do without.... unless there is an alternative??


Stewarta13wsb
Novocastrian
Grafter
Posts: 90
Registered: 30-07-2007

webstats

Have a look at
http://www.statcounter.com/
The free version gives comprehensive details of the last 100 visits to your site and a running total of the number of page loads and visitors.
stewarta13wsb
Grafter
Posts: 449
Registered: 01-08-2007

webstats

Sounds great... but I know nothing about making up 'real' web pages - I've just been playing around with Web Builder, which while great for numpties like me may not accept this type of code??

Does anybody know if I can use this wee program in PlusNet's Web Builder set up?