cancel
Showing results for 
Search instead for 
Did you mean: 

trace route

N/A

trace route

Hi peeps Smiley
Got a small problem trying to reach a site, I have done a trace route and I got this.

No address found for 'www.simplemachines.org/'!
DNS is not working!

Would this be there isp's dns or ours, I'M a bit of a numpty at this sort of thing
3 REPLIES
Alecto
Grafter
Posts: 2,886
Registered: 30-07-2007

trace route

>tracert www.simplemachines.org

Tracing route to simplemachines.org [216.67.249.136]
over a maximum of 30 hops:

1 * 1610 ms 1 ms 192.168.7.1
2 25 ms 26 ms 102 ms lo0-plusnet.ptn-ag2.plus.net [195.166.128.53]
3 57 ms 48 ms 24 ms ge1-0-0-204.ptn-gw1.plus.net [84.92.3.105]
4 74 ms 47 ms 52 ms ge1-0-0-23.ptn-gw2.plus.net [212.159.4.18]
5 26 ms 26 ms 51 ms t2a1-ge5-2.uk-lon1.eu.bt.net [166.49.211.9]
6 40 ms 52 ms 50 ms t2c2-ge5-0.uk-lon1.eu.bt.net [166.49.135.105]
7 89 ms 25 ms 63 ms t2c1-p4-3.uk-eal.eu.bt.net [166.49.208.109]
8 134 ms 110 ms 99 ms t2c1-p4-1.us-ash.eu.bt.net [166.49.164.74]
9 158 ms 100 ms 148 ms t2c2-p4-3.us-ash.eu.bt.net [166.49.237.70]
10 178 ms 108 ms 98 ms 305.ge-2-2-1.cr1.iad1.us.nlayer.net [69.31.30.9]

11 149 ms 193 ms 136 ms 0.ge-2-1-0.cr1.ewr1.us.nlayer.net [69.31.95.165]

12 102 ms 147 ms 116 ms pwebtech.0.ge-2-1-0.cr1.ewr1.us.nlayer.net [69.3
1.95.82]
13 122 ms 102 ms 102 ms 216.67.249.136

Trace complete.

Seems OK.
N/A

trace route

Could be a dns config issue at your end. Can you check your local DNS settings?
N/A

trace route

Thanks for the reply, I have checked the dns and all seem ok when refrenced with my plusnet conection settings

Primary DNS Server 212.159.13.49
Secondary DNS Server 212.159.13.50

any other ideas very welcome

PS the link is for a free bbphp type forum that works very well (so far) Smiley