cancel
Showing results for 
Search instead for 
Did you mean: 

port 4444

N/A

port 4444

hiya all, need some info... i use socket to send and receive files to a friend only..... socket uses ..port 4444 .. i can send files ok no problem....but cannot receive any...is port 4444 blocked and is there another port i could use instead...... :?: heeeeelllllppppp.

vince.
8 REPLIES
N/A

port 4444

Hi vince,

can you describe your setup, e.g. modem or router and what firewall software your using?

What program are you using to send and recieve?
N/A

port 4444

yes the program i/we are using is called ..socketoome...

since last post i have switched to a usb robotics sureconnect modem to test and no problem with that sending or receiving.....

so seems its just when going through my netgear dg834gt modem/router i noticed socketoome was picking up the routers ip address and not my normal isp one..... it was ok for sending although a bit slower than robotics modem... but would not receive files....


vince.
N/A

port 4444

Quote

so seems its just when going through my netgear dg834gt modem/router i noticed socketoome was picking up the routers ip address and not my normal isp one..... it was ok for sending although a bit slower than robotics modem... but would not receive files....


It will pick up the router address, because your router uses NAT, network address translation.
It hides your computer from the internet by translating your IP address.

You probably need to configure socket it to me with your real IP address, or create a port forwarding rule of port 4444
N/A

port 4444

tried changing send to ip from friends computer ...still didnt work.....

any idea how to configure netgear for this... as this us robotics keeps losing sync.. Sad
N/A

port 4444

Go into the router's admin interface,
Then into services and define a new service, port 4444, protocol TCP/UDP (not sure what sockettome uses so if you know which set it to just that protocol).
Next go to Firewall Rules, Incomming and add a new rule:-
For the service pick the service you just defined,
Action: Allow Always
Send to lan server: Enter your *internal* client's network ip address (probably 192.168.0.x - replace x with the correct value - obtain by running ipconfig in a command prompt)
Allow from: enter your friends ip address.

Save the rule....

Then on the firewall rules page click the apply button at the very bottom of the page.

(Hope these are right - they're based on my DG834's menus which doesn't have the wireless interface)

HTH,

Richard.
N/A

port 4444

It's the same interace as far as firewall rules are concerned. However you only want to leave the port forwarded while your using it, otherwise untick the box.
N/A

port 4444

over the moon here now ..... :lol: those settings worked...thanks a lot for that.. all ok now... in fact was getting speeds from usa friend...of up to 47kb/s which surprised me... i can only send there at 24 --30kb/s so their cable must have a little extra...

vince.
N/A

port 4444

47KBps is about right (assuming you're on 512Kbps broadband.

You can only send at 24 to 30 KBps because _your_ upstream is 256Kbps.