cancel
Showing results for 
Search instead for 
Did you mean: 

pop e-mail problem

N/A

pop e-mail problem

hi, dunno if any of you have ever heard of the internet browser "opera" well that's what I am using just now and I am trying to use plusnet e-mail within it, it asks for all the pop and SMTP settings and I entered them correctly, but I can only send e-mails from my account and not receive them, yet when I send an e-mail to it from another account it says it's working.

any ideas on what it might be?
9 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

pop e-mail problem

Can you post what POP3 and SMTP servers you have configured?

Also have you entered the correct login & password for your email account - note: it is case sensitive.

If you click on the Mailboxes link top left and use the same login & password, does it show your mailbox correctly? This will prove you have the correct details.
N/A

pop e-mail problem

pop = mail.plus.com
smtp = relay.plus.com

the passwords must be correct because I can send e-mails, I just can't receive them.
N/A

pop e-mail problem

pop3 should be mail.plus.net
and smtp should be relay.plus.net
N/A

pop e-mail problem

it is, sorry I thought it was .com
but it's .net, I followed the steps that plusnet gives you at the "e-mail settings" page.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

pop e-mail problem

FYI you don't need a username/password to send emails via SMTP as it does not require authentication, and as replay.plus.com does not exist I can't see how you could have sent out emails.

Do you have a link to the page you said you followed?

Using the correct servers, can you now send and receive email OK?
N/A

pop e-mail problem

https://portal.plus.net/supportpages.html?a=162
this is the page I used, and no I still can't RECEIVE mail, only send it Sad
Community Veteran
Posts: 14,469
Registered: 30-07-2007

pop e-mail problem

You did not say if you tried the same username/password in the mailboxes webpage (link top left) to prove you are using the correct one?

Do you get an error message when you try to collect email, If so, please post it in full here.
N/A

pop e-mail problem

it's OK I got it working, thanks for help anyway Cheesy
Community Veteran
Posts: 14,469
Registered: 30-07-2007

pop e-mail problem

Care to explain what you did for anyone else reading this thread and having the same problem?