cancel
Showing results for 
Search instead for 
Did you mean: 

password

N/A

password

hi can anyone help sort this problem for me,

i am trying to set up thunderbird as my email address,
i have check all my setting ie pop mail.plus.net smtp
relay.plus.net

every time i try to send an email a box pops up asking for my
password, i put my password in again then password box pops up
again&,
a message pops up saying this message could not be sent because
connecting to smtp server relay.plus.net fail.

thanks for any help you can give me, 19/12/2006
6 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

password

Then either the username or password are not correct.

What username are you using?

Is this a named maibox you setup or your default mailbox you are trying to collect mail for? If a named mailbox your login name must be username+mailboxname and the password you set when you created the mailbox. If your default mailbox, logn name is your plusnet username and password is your normal plusnet password.
N/A

password

thanks for your reply i'll have another look
Community Veteran
Posts: 5,877
Thanks: 1
Registered: 05-04-2007

password

Moved to everything internet as it's more appropriate for this type of disscussion...
N/A

password

Plusnet outgoing smtp server will only work if you are using a PN connection. If you are using another connection you will need to find an alternative outgoing server.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

password

Shockedops:

Ignore my previous reply, it relates to pop3 mail collection, not sending which is actually what your problem is.

The outgoing SMTP does not require authentication so make sure this is not set. If it is set you can get what you are seeing because it tries to authenticate and it always fails so it askes for the authentication details again.

I don't have thunderbird on my system at he moment so can't say what you need to untick.
N/A

password

Hi there,

Ive seen this quite frequently with people using ThunderBird, when you enter account properties there is an SMTP tab on the left hand side. Click that then make sure 'Use SMTP Authentication' is unticked and the username/password fields below are greyed out.

If that doesnt fix it, let us know.