cancel
Showing results for 
Search instead for 
Did you mean: 

only half a picture on me website :0(

N/A

only half a picture on me website :0(

im trying to upload a piccy of my dog to my website... but each time i try.. when i check only the top half of the picture is there.... wheres the rest? Sad
18 REPLIES
N/A

only half a picture on me website :0(

Have you tried reuploading the picture? I've sometimes had problems which a reupload has solved. Also maybe try an alternative client?
N/A

only half a picture on me website :0(

tried 5 times to re load it :0(
i dunno how esle to do it,, i just use the built in weeb page builder plusnet has...
Community Veteran
Posts: 14,469
Registered: 30-07-2007

only half a picture on me website :0(

Just looked at your website and saw what you are talking about.

One curious thing I did notice is the image filesize (right click on the image and selecting properties) is exactly 64k (65535) bytes which looks a bit suspicious - I have checked your images folder and a number of the jpgs are 64k or 56k and a few others look truncated, are they all that size on your PC?

Have you checked the filesize of the picture you have on your PC matches what you have on your website. If the size on your PC is not 64k (65535) bytes maybe you have something wrong with he way you upload your images.

Did you use website builder to create the page? If so do you have an ftp program you can use to manually transfer the picture to your webspace.

Not sure if their is a image filesize limit using website builder - if so, this could be the problem.
Novocastrian
Grafter
Posts: 90
Registered: 30-07-2007

only half a picture on me website :0(

Have you tryed using windows explorer / internet explorer to ftp your pic?
In the address bar of ie type "ftp://ftp.plus.net" (without the quotes)
Enter your user name and password when asked.
Navigate to the directory where you store your pics.
Open up windows explorer, half screen, and locate the pic that you want to upload to your site.
Drag and drop from windows explorer to the appropriate directory in internet explorer.
N/A

only half a picture on me website :0(

I think that Peter has the answer here - I believe that there is indeed a 64k file upload limit when using the Website Builder.
I use this myself, and when trying to upload a rather overweight edited world map marking the locations of members of a group I belong to some time ago, had the same problem - ended up just cutting it in half and uploading as two successive images.
N/A

only half a picture on me website :0(

still got the same problem :0(... the wierd thing is....... if i upload an image thats say 426kb...... when i check my live page its showing as half a picture and the size says 65535 bytes.. in paint shop pro i made my dog image smaller ,,, and when i saved it as a Jpeg file it was only 250 KB...... but soon as i up;load it its up at half a picture and a wopping 65535 size again!!! what am i doing wrongHuh am i resizing the pics wrong?// plz help ;0(
Community Veteran
Posts: 14,469
Registered: 30-07-2007

only half a picture on me website :0(

Are you using website builder to upload the file?

If so this has a filesize limit of 64k as I explained in an earlier post. For images > 64K you must use FTP to transfer them to your website.
N/A

only half a picture on me website :0(

Quote
when i saved it as a Jpeg file it was only 250 KB...... but soon as i up;load it its up at half a picture and a wopping 65535 size again!!!


65535 bytes is the same as 64KB

There are 1024 Bytes in a KB
N/A

only half a picture on me website :0(

ok... i did what was told about typing into the IE addy bar... and it semed to transfer my picture to the same folder my other pics were stored in.... but when i look at my site i cant see it still..im new to all this :/
Community Veteran
Posts: 14,469
Registered: 30-07-2007

only half a picture on me website :0(

Does your HTML web page that shows the image use the correct filename for the image. I.e. did you overwrite the old image file with the new one or did it create a new file when you ftp'd it?

Also clear out your browser cache, the old partial image is probably not being downloaded but read from your cache.

or hold down the shift & ctlr keys and click refresh to force the page to be downloaded again..
N/A

only half a picture on me website :0(

well i deleted all my pics of my dog... all is on the site now is just 1 picture of a sig i made... i also deleted the images i found in the FTP folder except the sig 1...... then i drag and drop my dog picture into that folder via the FTP way...
N/A

only half a picture on me website :0(

the thing i cant work out,, is i understand that with the website builder it auto does all the stuff needed with the HTML to make the picture appear where u want it to...... but if u just drag and drop a picture into the images folder using the way i was told in IE explorer bar.... theres no added info or html to tell my site where or how to display the pictureHuh am i missing something here??
sorry for any bother im causing :0(.... i need idiots guide...
Community Veteran
Posts: 14,469
Registered: 30-07-2007

only half a picture on me website :0(

Your web site shows the siggy pic fine but that is the only image the pages HTML code shows.

So what is the problem?
Community Veteran
Posts: 14,469
Registered: 30-07-2007

only half a picture on me website :0(

Use website builder to create your page with the images where you want to see them then save it..

Use FTP to copy the images you want to your images folder, overwriting the files that are already there. You will then have all your images uploaded and they should appear on your web page.