cancel
Showing results for 
Search instead for 
Did you mean: 

mozilla thunderbird

Community Veteran
Posts: 7,906
Thanks: 588
Fixes: 8
Registered: 02-08-2007

mozilla thunderbird

Have just moved from dial up to broadband and wish to use mozilla thunderbird for my e-mail.
I have set up a new account as follows,
Incoming pop.mail.plus.net
outgoing smpt.relay.plus.net
However thunderbird asks for a password... if I use the passwords to access my e-mails, i get the message...sending password did not succeed. Mail server mail.plus responded..log in failed. The passwords for the e-mail plusnet site are ok but I wish to use mozilla.. Any advice would be welcome. Please note
I am a newby so don't worry about stating the obvious to me
Thanks
6 REPLIES
lingbob
Grafter
Posts: 734
Registered: 05-04-2007

mozilla thunderbird

Incoming = mail.plus.net
Outgoing = relay.plus.net

You need your username and password for incoming but neither are required for outgoing.

Hope this helps.
jazz
Grafter
Posts: 240
Registered: 06-04-2007

mozilla thunderbird

For some strange reason the Thunderbird default setting is to ask for a password for outgoing mail. You need to uncheck this box in the option list

edit to add: Go to "Tools" then "Account Settings" then click on "outgoing servver SMTP" Click on "Edit" and "uncheck" the box "Security and Password"
Community Veteran
Posts: 7,906
Thanks: 588
Fixes: 8
Registered: 02-08-2007

mozilla thunderbird

still struggling with this.

The security box is unchecked.

Incoming is set as mail.plus.net
outgoing is set as relay.plus.net

both are set as default.

Box still appears asking for a new password.

Quite maddening as I am clearly doing (or not doing) something thats quite simple. Any further comments would be helpful.
Please note I was using tiscali on a dial up system and can still send and recieve e-mails on my tiscali account via thunderbird.
I have set plus net as a new account and set it to default, and also tried the password for tiscali account but to no avail.

There are no other passwords on thunderbird.
jazz
Grafter
Posts: 240
Registered: 06-04-2007

mozilla thunderbird

Sorry for delay replying - been away for weekend and only just back.

Your reply has me quite foxed. I presume your port numbers are also correct (110 for incoming and 25 for outgoing)? The only other box to check on the outgoing server details page page is "No" for Secure Connection.

You do not need password on your outgoing email via relay.plus.net, only on your incoming mail at mail.plus.net

Your original post refers to smtp.relay.plus.net but it should just say "relay.plus.net" It uses SMPT but that is not part of the address. Similarly you refer to pop.mail.plus.net for outgoing mail but the proper address for the POP3 server is just "mail.plus.net"

I'm just plucking at straws with these last couple of points - I hope the problem is just as simple as that but I'm probably reading more into the way you put your original post together than I should be doing. However I've been in a similar frustrating position to you on a few occasions and it's so darned annoying when you come to find the simple answer that caused you hours of unnecessary worry. Hope this helps?!
Community Veteran
Posts: 7,906
Thanks: 588
Fixes: 8
Registered: 02-08-2007

thunderbird

Hi,

Many thanks for your ideas, I Have managed to sort it out but not exactly sure how I did it. I Do not normally use outlook express but tried it to get my plus net e-mail.......worked ok!
I then went back to thunderbird reinstalled it put the same settings in and it worked ! anyway thanks again
Community Veteran
Posts: 7,906
Thanks: 588
Fixes: 8
Registered: 02-08-2007

thunderbird

Hi,

Many thanks for your ideas, I Have managed to sort it out but not exactly sure how I did it. I Do not normally use outlook express but tried it to get my plus net e-mail.......worked ok!
I then went back to thunderbird reinstalled it put the same settings in and it worked ! anyway thanks again