cancel
Showing results for 
Search instead for 
Did you mean: 

internet not working

N/A

internet not working

hi there...just need some help if pos...last week i tried to go online but the page said i wasnt connected so i tried to connect but it keeped coming up
'enter user name & password' so i did that but still nothing happened so i decided to call the help desk & after going throug the same thing with them they told me i was connected to the plusnet server which i found strange cos i was still getting no response my end.....has anybody got any ideas of wot mite b causing the problemHuhHuhi would b very greatfull 4 any help as im missing kicking butt on line.........
........cheers

shaneyB
3 REPLIES
N/A

internet not working

Hi shaney,

Can you give us a bit more info about which type of account you are using (dial up or adsl) and what hardware you are using. (modem / router)

Also details of O/S and browser such as Internet Explorer etc.
N/A

internet not working

the modem is a binatone adsl500.... my account is easystart & my O/S is XP PRO.....i use internet explorer as well.....wot i have also tried is a bt voyger router but i still get the same problems
cheers

shaneyB
Superuser
Superuser
Posts: 10,022
Thanks: 1,562
Fixes: 19
Registered: 22-08-2007

internet not working

Shaney,

Exactly what is asking for your user name and password?

Is it the pesudo dial-up connector?
Is it the actual web page / server you are trying to access?

Are you accessing this forum on the same computer or from elsewhere? If you are using the same computer then it sounds like the problem is with the website you are trying to access.

Cheers,
Kevin