cancel
Showing results for 
Search instead for 
Did you mean: 

can't see the htdocs file

N/A

can't see the htdocs file

Please help Sad

I am using cuteftp to upload to my web space , I am able to connect to the space , but in the right hand section where you would expect to see the HTDOCS file , nothing appears & it would appear to time out.

I have followed the plus net instructions for using cuteftp to the letter !

Any ideas :?:
17 REPLIES
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

can't see the htdocs file

Have you entered htdocs as the remote starting folder when setting up CuteFTP?
I have just tried it from here and it works fine.
N/A

can't see the htdocs file

Is this what you mean?

4. Initial Remote Directory can be left blank or you may specify /htdocs

If so then no i left it blank
glyndev
Grafter
Posts: 620
Registered: 31-07-2007

can't see the htdocs file

some logs would help.

any chance.
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

can't see the htdocs file

Quote

If so then no i left it blank


Yes thats what I meant and I have just tried mine with it blank.
The only difference it makes is that the blank entry brings up the two folders of htdocs and logs as icons.
If I enter it it opens htdocs with all my files in it.
So that not the problem.
It looks like your web space is not set up correctly and I think you should now raise a link:contact Us ticket to get it checked.
N/A

can't see the htdocs file

ok i will do this!

Thank you for your help! Smiley
Community Veteran
Posts: 14,469
Registered: 30-07-2007

can't see the htdocs file

Just to make sure, what server are you connecting to when you use FTP?

There are usually 2 methods for using FTP, passive and non-passive mode, so whatever you have set try the other method.
N/A

can't see the htdocs file

I had a similar problem where the directory listing couldn't be displayed, but switching PASV mode off seemed to fix it, so maybe give this a try as Peter said.
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

can't see the htdocs file

There only seems to be the following modes with cute FTP.
Binary
ASCII
Auto

I have mine set to auto and it seems to work fine on htdocs and the cgi server
Community Veteran
Posts: 14,469
Registered: 30-07-2007

can't see the htdocs file

That's the mode used for file transfer, not the FTP connection mode. Most FTP clients should be able to switch between passive and non-passive connections. This determins whether 1 or 2 ports are used for ther FTP connection or not.

Check the help for the client and search for passive.
glyndev
Grafter
Posts: 620
Registered: 31-07-2007

can't see the htdocs file

John

In CuteFTP 6 it is located in Tools => Global options => Transfer => General

there are two boxes "Transfer method" which has the options of "Auto-detect", "ASCII" or "binary". The other is "Data mode" which gives "Auto", "PORT" or "PASV"
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

can't see the htdocs file

Hmm My version is 2.6.1 and a search for passive in the help files brings up nothing.
There is no "Tools option either just a settings one which again only brings up data transfer types as ASCII, BINARY or AUTO.
glyndev
Grafter
Posts: 620
Registered: 31-07-2007

can't see the htdocs file

I dont have experience of earlier versions of Cute. I normally use WS_FTP.

I only downloaded the trial version of CuteFTP 6 to check out the problems with FTPing to CGI.
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

can't see the htdocs file

Ive had this version for several years now and its worked fine so far. I think if its not broke dont fix it is the order of the day here. :lol:
glyndev
Grafter
Posts: 620
Registered: 31-07-2007

can't see the htdocs file

Quote
I think if its not broke dont fix it is the order of the day here. :lol:


Agree entirely