cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom ATA 5801 ( NOT modem router) with Plus Talk

N/A

Zoom ATA 5801 ( NOT modem router) with Plus Talk

Hi,

I have been looking at getting a Zoom 5801 ATA to use with PlusTalk, has anyone already got one of these working with Plus Talk?

It has a good spec and its cheeep!

regards

Patrick
9 REPLIES
Iain_Harrod
Newbie
Posts: 1
Registered: 04-08-2007

Zoom ATA 5801 ( NOT modem router) with Plus Talk

I bought a 5800 about 2 weeks ago. I managed to configure it to make VOIP and non VOIP calls, but the only calls I could get it to receive were PSTN when the power supply was unplugged. The good folks at ZOOM support were useless and completely unwilling to help, that after 5 emails from me. Eventially I returned the ATA box as "unfit for purpose"
N/A

Zoom ATA 5801 ( NOT modem router) with Plus Talk

I am now able to place and receive both VoIP and PSTN calls via the Zoom 5800. Call quality is great - much better than that which I get by using X-lite and a headset. Even better is that it will route the calls according to my rules. I've set 1471,1571, and numbers beginning 07 and 08 to go via PSTN while the rest are routed to PlusTalk.

So far Zoom's tech support have not got back to me on this particular issue but otherwise they've been quite helpful. Being unable to initially set-up PlusTalk on the 5800, I thought I'd try the Global Village service that's sort of bundled with it. Global Village worked a treat with an easy sign up process and very good call quality. Unfortunately, it also hijacked my Zoom 5800 in a manner I'm most unused to. After signing up with Global Village, I lost the ability to enter any further VoIP account details into the 5800. The relevant pages had "been disappeared" from it's web-based config menu!

Zoom replied to my question on this matter within 24 hours and supplied a couple of helpful documents. The most helpful piece of information in these was that there is an administrator log-on for the Zoom 5800 from which ALL configuration options can be set. (The "voipuser" log-on you are instructed to use in the docs that come with the unit only display a subset of options.)

Try this when logging in to the ATA manager:
username: administrator
password: metamorph

For anyone else thinking of purchasing one of these - either the Zoom 5800 or its closely related brethren the 5801 and 5802 - here's what I've entered in the Advanced --> VoIP Accounts --> Your VoIP account section of its web based ATA manager.

Service Provider Name : PlusTalk
Outbound Caller ID Name : Anything-you-want
Phone Number : your-six-digit-PlusTalk-SIP-ID
Auth User Name : your-six-digit-PlusTalk-SIP-ID
Auth Password : your-Plus.net-password
Provider On : SIP
Ring Type : 1
Dial Prefix :
Preferred Codecs :
Domain Name : your-username.plus.com
Auth Domain :
Proxy Domain : sip.plus.net or, if experiencing problems 84.92.0.76
Register Domain : sip.plus.net or, if experiencing problems 84.92.0.76
ReReg Interval : 3600
Subcribe Domain :
ReSub Interval :

I've got the STUN server set to stun.xten.net too.

In my firewall I've simply set the Zoom to be in the DMZ. I simply got fed up with trying to forward the correct ports to the device to make it work consistently and faultlessly.

Also to make the unit ring in response to incoming PSTN calls, it may be necessary to alter the Ring Debounce. I don't know what a ring debounce is but you can find it in the 5800's web page config as follows:

log in as administrator (see above). Click on "Advanced" at the top of the webpage. Navigate to "Regionalization" --> "Other" by way of the left-hand menu. Change "Ring Debounce" from 70 to 25. Save settings and then reboot the 5800 for luck. Now the phone you've connected to t he 5800 should ring when a PSTN call comes in.

NB: The ability of the unit to ring in response to an incoming PSTN call may be affected if you have another telephone (e.g. as a back-up) connected via a splitter before the Zoom unit.

hope this helps

Richard L
N/A

Zoom ATA 5801 ( NOT modem router) with Plus Talk

Hi, I am now the proud owner of a Zoom 5800 but am having a few problems getting it to work. I have followed the config from Richard L above but get the message "Not ready to make calls" at the main page for the ATA. The only bit from above that I have not down is the port forwarding on the firewall as I can't work out how to do it :?

Can anyone help please?
N/A

What router do you have?

You should find in your ADSL modem/router's web based config that there are pages to configure "Virtual Servers" or "Port Forwarding" within it's firewall section. You'll need to forward each of the ports I mentioned in my other post to the IP address of your Zoom. Check your router's manual for more info. You'll also want to disable DHCP for your Zoom and give it a fixed IP on your network for this to work.

Alternatively, a quicker and dirtier fix might be to put the Zoom in your Router's DMZ which should have the effect of forwarding allowing all traffic on any port to flow to and from the Zoom.

I've got a 3com Officeconnect ADSL modem/router btw, what's yours?

hth,
Richard L
N/A

Zoom ATA 5801 ( NOT modem router) with Plus Talk

Richard L, thanks for info I'll give it a go, my router is a Dynamode 4 port affair, not the best but it does seem to do the job for most of my needs

I have been having a bit of a play and am getting there slowly but still having a few problems. The Zoom 5800 is now ready to make calls but the phone attached will only make calls on my PSTN line and not my VOIP line and also when I receive a call the attached phone does not ring (ring debounce is set to 25).
N/A

Zoom ATA 5801 ( NOT modem router) with Plus Talk

I have now added the ATA intio the routers DMZ but the phone still won't ring when calledHuh? Also how do I make an outgoing call over VOIP with the attached phone?
N/A

Zoom ATA 5801 ( NOT modem router) with Plus Talk

- I'm unfamiliar with Dynamode routers I'm afraid so someone else will have to help you with configuring it if needs be. That said, putting the Zoom's IP address in the router's DMZ should be good enough as long as the ports I mentioned in my previous post are not already explicitly forwarded to another machine on your network.

EDIT, UPDATE: Either forward ports OR put the Zoom in the router's DMZ. I had only trouble when I experimented with forwarding some ports to the Zoom and putting it in the DMZ at the same time.

- To make an outgoing VoIP call, just dial the number as you would normally. The default is for calls to be VoIP calls unless you provide a set of rules to the Zoom which tell it to route certain numbers via PSTN. This is done in the Zoom's web config: Basic --> ATA Express Setup --> Your VoIP account --> Non VoIP calls. This is a comma separated list of numbers. I have 1471,1571,07,08 entered in the box. So for me BT's two answer... services are called on my BT line, as are any mobile numbers beginning with 07 and any freephone/premium numbers beginning with 08.

- You can break the rules at any time and force a call be routed via VoIP by prefixing the number with #9 or force a call to be routed via BT by prefixing the number with #8. This behaviour can be changed if you look in Advanced --> Subscription Services --> Operating Mode...

- Dial 7000 to connect to Plus.net's free VoIP checking service (or #97000 if you want to be certain that the Zoom's dialling it on VoIP and not BT).

- Wrt the phone not ringing, are there any other devices that use your telephone line connected either before or after your cable reaches the zoom? I have two telephones here. One's an old BT twirl the disc to dial the number type that is hardly ever used but is kept connected because it's got a really good loud ring (unlike our modern cordless phone). Now the old twirly BT phone caused me a bit of trouble. When it was connected before the Zoom via a splitter box, it would 'steal' all incoming PSTN calls and the cordless phone connected to the Zoom woudn't ring.

OK so you may not have a troublesome old phone like me, but do you have any other devices connected to your BT line at the moment (aside from your router) like a burglar alarm, skybox or fax machine? If so, try disconnecting them and seeing if the phone connected to the zoom now rings.

Richard L
N/A

Zoom ATA 5801 ( NOT modem router) with Plus Talk

Hurray Cheesy everything is now working, thanks for all the advice Richard. I did have a caller disply unit connected which seem to be causing some problems. I have now moved it and the phone rings and I can make outgoing VOIP calls. Just one minor issue which is line quality, if I make a call the quality is fine for me but the person that I call says that the conversation is breaking up. I'll monitor this for a few days to see if it settles down.
N/A

Zoom ATA 5801 ( NOT modem router) with Plus Talk

A bit of a strange thing but the phone that I have connected to the Zoom is a DECT cordless and the phone that is in the master dock is having the problems but the slave phone used upstairs works fine even though both phones are the same :?: :?: :?: :?: