cancel
Showing results for 
Search instead for 
Did you mean: 

Where have out-going calls gone? (Asterisk)

N/A

Where have out-going calls gone? (Asterisk)

Until last week, I could happily make outbound calls using my Asterisk server, couldn't receive them, but not a problem. Been that way nearly 9 months
Since Friday I can receive calls, but as far as outbound goes, all I get is 'unreachable' for sip.plus.net.
Asterisk is sending, but PN doesn't talk back, so the registration is timing out
For such value as it may be the context used is
Quote
canreinvite=no
context=from-pstn
fromdomain=sip.plus.net
fromuser=205677
host=sip.plus.net
insecure=very
qualify=yes
secret=xxxxxxxx
type=friend
username=205677

And I've tried the other suggestion here
Quote
canreinvite=no
context=from-pstn
fromdomain=atlcsi.plus.com
fromuser=plustalk
host=sip.plus.net
insecure=very
qualify=yes
secret=xxxxxxxx
type=peer
username=plustalk@atlcsi.plus.com

Anybody with any great insights as to the problem?
12 REPLIES
sgbirch
Dabbler
Posts: 17
Registered: 11-10-2007

Where have out-going calls gone? (Asterisk)

I am getting this problem as well.

It just stopped working about a week ago ... WTF.

I signed up for a full year of plustalk and am really regretting it. Plus STILL hasnt posted directions for Asterisk at their web site ... and the service seems to be down as often as it is up.

Help!!!!!
sgbirch
Dabbler
Posts: 17
Registered: 11-10-2007

Where have out-going calls gone? (Asterisk)

I am getting this problem as well.

It just stopped working about a week ago ... WTF.

I signed up for a full year of plustalk and am really regretting it. Plus STILL hasnt posted directions for Asterisk at their web site ... and the service seems to be down as often as it is up.

Help!!!!!
N/A

Where have out-going calls gone? (Asterisk)

My PlusTalk stopped working last week too. Just can't login to the sip.plus.net server, yet other VoIP services from other providers all connect fine on my VoIP adapter so I think it rules out any problems with my hardware/setup.
fotobits
Rising Star
Posts: 587
Fixes: 1
Registered: 23-06-2007

Where have out-going calls gone? (Asterisk)

I reckon that I started with problems on 4 July, when the new PlusTalk line rental system went live.......

.....Did others notice?

I would appreciate help.

Regards........Noel
N/A

Where have out-going calls gone? (Asterisk)

Similar here.
PlusTalk used to work fine for me, but recently I sometimes can't register, and when I do outgoing calls usually time out before connecting. If I do get through the quality is so bad I have to hang up and use a real phone.

Skype works flawlessly for me with the same hardware.

Using eyebeam btw.

Martin
sgbirch
Dabbler
Posts: 17
Registered: 11-10-2007

Its connected today

I checked this morning (July 11) and it seems to be connecting now. Ill keep an eye on it and let you guys know. If I find time, Ill write a program to monitor the link so we can get a feel for how reliable it is.

I dont usually notice if it goes down because I programmed my asterisk box to simply use a more reliable provider (diamondcard) whenever plus goes down.

BTW ... I have no sound problems at all, the plus connection works well for me and sounds great when it is working.

I'm using it now ... sounds really GREAT.

Steve
fotobits
Rising Star
Posts: 587
Fixes: 1
Registered: 23-06-2007

Where have out-going calls gone? (Asterisk)

Thanks, sgbirch. I, too, have a good connection today and I also find that when working the service offers good quality.

However, I have never had the call-connecting tone working. I hear the calling-number tones followed by silence of about 15-seconds when the call is answered! I understand that this is a provider fault, but my ticket is awaiting a reply!

Regards.....Noel
sgbirch
Dabbler
Posts: 17
Registered: 11-10-2007

No ringing tone

Yup ... I also have a problem with missing ring tones. Every other provider my Asterisk box connects via gives a ring tone .. but not plus.

My family moans about that all the time.

It is as if plus simply hasnt taken the time to test with asterisk even though it is by far the most popular VoIP software out there.

Come on plus .... you are *so* close to having a great VoIP service.

Could you let me know if you hear anything from plus about the ring tone? My email is sgbirch@imsmail.org. Thanks

Steve
fotobits
Rising Star
Posts: 587
Fixes: 1
Registered: 23-06-2007

Where have out-going calls gone? (Asterisk)

Many thanks, Steve.

Certainly, I'll let you know of progress re the missing ring-tones.

Please do the same for me, if you get any info. Post to this string.

I'm beginning to think that the bundling of services by an ISP is too difficult to support and it would be best if we relied on one Provider for a good, fast reliable 'net connection, perhaps with e-mail, but little else and go to specialists for the various services we each require.

I think PlusNet is too exposed to business risks over which they have no control, eg maxadsl and although I like the "open" status-reporting of PlusNet, it has become far too detailed. PlusNet should limit the reporting to brief bullet-points and adopt a more "need-to-know" policy. Currently, disclosures are not doing them a favour.

Regards......Noel
N/A

Where have out-going calls gone? (Asterisk)

    My plus talk stopped working the other week.
    They ignored my tickets until i cancelled it.
    Low and behold as soon as i cancelled it they got it working.
    I can not reactivate it at the contract i was on.
    If i want voip i must now take up one of their new bundles.


I think they stoped the VOIP on purpose so that would relase them from the original contract.
fotobits
Rising Star
Posts: 587
Fixes: 1
Registered: 23-06-2007

Where have out-going calls gone? (Asterisk)

I think to go for one of the new contracts requires great courage at this stage. I use PlusTalk but retain my BT landline.....it works and doesn't cost Mbps!

Regards....Noel
fotobits
Rising Star
Posts: 587
Fixes: 1
Registered: 23-06-2007

Where have out-going calls gone? (Asterisk)

I have just received the following info from CSS in response to an earlier query of mine regarding the absence of the calling-tone when making an outward call using a 'phone adapter....in my case the ATA 1100.......

Our network engineers are aware of a current problem with our Broadband Phone system. The logged problem ID is 33886. This is effecting multiple users. When we have enough information service updates will be posted on our service status pages.

Hope this info is useful.......Regards......

Noel