cancel
Showing results for 
Search instead for 
Did you mean: 

What happened to Google??!!

N/A

What happened to Google??!!

Hope someone can help with this?

I have an adsl connection with static IP assigned. Have recently developed problem accessing Google UK website (my favourite search engine).

I can ping "www.google.co.uk" with no problems at all, however, if I try to enter the URL in Internet Explorer (or even Google's IP address for that matter), I get a "CPanel" page that says there is no Web site configured at this address?

I have checked all my network settings and they appear to be correct.

Over the weekend, I tried connecting to Google from a friend's PC (another PlusNet subscriber, but this time a dial-up account with DHCP enabled) and had no problems.

Has anyone else experienced similar of late, and had any suggestions as to what might be the trouble?

Thanks and best regards Shockedops:
7 REPLIES
Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

What happened to Google??!!

both .com and .co.uk work for me, which browser are you using?

ed: bleh did a quick scan read didnt see your IE reference Sad

Anyway nope no problems this last 2 weeks, maybe you router if you are using one is loosing the DNS servers, I get that with mine sometimes so causing sites to fail.
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Phantom_Flan_Fl
Grafter
Posts: 389
Registered: 30-07-2007

What happened to Google??!!

Maybe you've been infected by the Qhosts trojan?Huh
N/A

What happened to Google??!!

I've had this too - on one of 3 computers on my home network. I've virus checked and run Spybot but can't find anything wrong at all.
In the end I just pump in the IP address instead of www.google.com and it works for me. Use this:

http://216.239.59.99/

Save it in your "Links" or "Favourites.

Let me know if you find a proper solution.
N/A

Re: What happened to Google??!!

He said he'd tried that

Quote
I try to enter the URL in Internet Explorer (or even Google's IP address for that matter), I get a "CPanel" page that says there is no Web site configured at this address?


Could you tell us what your DNS servers are set to? Are they using a routers (something like 192.*.*.*) which is probably just some kind of proxy dns, or are they the plusnet ones (212.159.13.49 / .50).

Perhaps try the following:

[list=1]
  • Click "Start"
  • Choose "Run"
  • Type "cmd"
  • In the window which appears, type "ipconfig /flushdns"[/listShocked]

    This will clear out your existing cache of DNS entries, which might help. Or I might be leading yu up completely the wrong path, who knows Cheesy
  • N/A

    What happened to Google??!!

    You could check you host file to make sure nothing has been put in there as this would throw it out. It will be in

    C:\WINDOWS\system32\drivers\etc

    oftenn things are set to local to stop spam or things
    N/A

    What happened to Google??!!

    hi, yes my friend on BTOpenworld has just (over the last 2 week) developed this problem, which seems to be a dns problem, as google.co.uk and google.com resolves to the wrong ip (207.44.220.30) which resolves to ns1.sitething.net. he too had not edited any settings, and like you said brings you to a Cpanel site specifying "There is no website configured at this address"
    N/A

    What happened to Google??!!

    Hi Folks,

    Many, many thanks to all of you for taking the time to consider my situation and offer suggestions - it is much appreciated.

    On the down side, however.....

    davebroon: I've scanned for QHOSTS and come out all clear

    microfinch: No joy with using IP address, I'm afraid

    eurotrain4: DNS servers are set to 212.159.13.49/50. Have tried flushing DNS cache, but problem persists

    mwright: Hosts file remains empty - no 'rogue' entries there!

    I know this may seem like a daft thing to mention, but here goes (...commence frenzy of "straw-clutching" !!)....

    Fitted a soundcard last week, which necessitated moving ADSL PCI card to different slot (..needed to get both devices as far apart as possible just make them both work at all).

    That's the only thing that's changed on my system in recent months, and all other websites load correctly and quickly. Problem so far appears to be exclusively with Google ??!!

    Awww pooo!! (...can I say that here?) :roll: