cancel
Showing results for 
Search instead for 
Did you mean: 

Webspace help needed!

N/A

Webspace help needed!

Hi. When I signed up to PlusNet, I thought I was getting a free co.uk domain + 250MB webaspace. Is this free or do I pay? I'm very confused because I thought this is part of the £24.99 a month deal but now it appears not to be.

If I'm misinformed could someone tell me? And how do I go about paying? IO really need the space as I have a message board of my own and our host where the logo's and buttons is uploaded to is gone. I need quick help on this if possible so I can start to get my board in order.

Thanks in advance. Smiley
22 REPLIES
N/A

Webspace help needed!

What account do you have with plusNet?

How much space you get will depend, but in general it should be 250MB minimum with subscription accounts (there are a few exceptions).

There where a few faulse e-mails sent our late last week with regards to space limits. However, knowing your account type will help us more.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Webspace help needed!

I assume you are on BroadBand Easystart with the free hardware (only one I know at this price £24.99) - if not please specify the product you signed up for. If so you pay an additional £1/month for a .co.uk domain name which you choose -see http://www.plus.net/info2/residential/res_broadband_easystart_selfinstall.html under product features website and also the domain names section of My account (on the left side of this screen).

Do you want a new domain name or are you transfering a domain. If a transfer then this is slightly different.

You still have www.ninjastyle.plus.net to use - but to run a message board you must enable your cgi webspace and use that for the board.

- Peter
N/A

Webspace help needed!

Yes, I'm on EasyStart. I have just been trying to work it all out, and I managed to successfully upload a pic as a test. I placed an imagelink on my board and it showed up, so I guess something's working right.

I don't intend to build a message board on my webspace, I just want to upload a batch of images, mostly tiny .gif files for use on the board I currently have. I don't care about having my own site, I just need a space to upload stuff to and link to my board.

Problem is, I had to make a webpage for that one single image. Now I have to place all images on that page and link them, to my board? This seems a little crazy as there's hundreds of buttons. I know there's probably an easier way around this but I have no idea about this kinda stuff.! Sorry for my n00bness.

I tried uploading via FTP, but of course, I can't understand how to get images to display on my message board like this.

The board is nothing flashy, it's just a free one, btw.
N/A

Webspace help needed!

OK, I've half worked it out using the wizard, except images are not appearing properly. I'm getting a little red X for each pic.
N/A

Webspace help needed!

Is this when creating the page or on the saved final version?

Images don't show up at the time when using the Wizard, even when you click the "Preview page" button, but if you ignore the fact that you can't see them and save the page nonethless, you should find that they are there on the real thing.
PlusNet are aware of this problem, but as it's a fairly minor inconvenience not a major disaster, fixing it is fairly low on the priority list, so it will probably be like that for some time yet I'm afraid.

(Edit after switching brain on and looking at page)
Also, be aware that there although, as you say, most of yours are tiny little .gif images (1k, 2k, 13k) you would have problems with that 116k "SOS" one if you tried to use the Wizard, due to a limitation on the individual file upload size.
I think it is probably 64k - I tend to avoid anything over about 50k to be on the safe side myself though.
The Wizard is great for people like me who don't have the first clue about FTP (I'll get around to reading up on it one day, honest), but if you can cope with FTP and/or are willing to spend a little time learning the necessary, I would think you would be better off using that.
N/A

Webspace help needed!

Thanks very much for your help Gordon. You are totally right, no images show up until you save. That's crazy. So that's two bad things I feel PlusNet should do something about -- the problem we just mentioned and the fact that it's not possible to upload an image larger that 64k.

Hope something can be done about this, but I'm seriously considering using my space to host a message board and starting from scratch as I don't think can work with this situation too easily. Thanks again Smiley
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Webspace help needed!

The images not been shown is a known problem with the website wizzard but low priority at the moment.

Try creating an idea thread in the ideas forum to request bigger image file size support.
N/A

Webspace help needed!

OK, but if we're paying for something then why is it low priority? One of the reasons I signed up is because I got free webspace and a co.uk domain. That was pretty much what attracted me to PlusNet in the first place. I've been trying all day to upload images to my webspace, pages are taking hours to load after I've edited them. Sometimes they don't ever stop trying to load. My forum is a total mess and covered in little red X's. This seems crazy because the images are miniscule gif's that should not be a problem. The largest image I have on there, a logo, is only 23.9 kb. I've waited almost an hour for a page to load up after editing and this is just not fair! I love PlusNet, the service is fantastic, the staff are amazing and I have nothing but absolute respect for all of you, but I think there's probably a lot of people who signed up because of the included webspace who are getting fed up. We're paying -- so prioritise it!

I fail to see the point of creating a thread in the ideas forum as you mentioned. This is a problem you at PlusNet are aware of, you should sort it out, not your users.
csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

Webspace help needed!

If you are trying to access pages on the homepages (http://www.username.plus.com) servers, then you should be aware that there is currently a Service Status posting on the matter located at http://portal.plus.net/central/forums/viewtopic.php?t=13271 and a futther update at http://portal.plus.net/central/forums/viewtopic.php?t=13279
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Webspace help needed!

Quote
I fail to see the point of creating a thread in the ideas forum as you mentioned. This is a problem you at PlusNet are aware of, you should sort it out, not your users.


Displaying the images before submitting them in website builder is the low priority problem. Your current problem is because of what Colin has stated. above

The idea I suggested you make was to support images > 64k in website builder. All 3 are separate issues.
N/A

Webspace help needed!

I had this problem when I was trying to get images on my site. Found out that they did appear though when I brought up the actual web page. Can I suggest putting a note to this affect on the help web page up until the problem is fixed. I actually faffed around for about 45mins, it's only when I gave up and went into the site later that I found everything was actually working. :shock:

regs Chris
N/A

Webspace help needed!

csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

Webspace help needed!

Everything loaded, although it took slightly longer than I would usually expect.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Webspace help needed!

Yes, all images showing but it did take 2 mins to load.