cancel
Showing results for 
Search instead for 
Did you mean: 

Website builder pic' uploading problem

N/A

Website builder pic' uploading problem

What am I doing wrongHuh

I've been putting together a simple web site of pictures, mostly holiday photos, but when I've tried uploading pictures recently, I'm getting nothing.

They seem to upload okay, files corresponding to the images' file names appear to be on the web server. Yet no images are actually downloading.

I've tried doing it over broadband and a BT dial-up account, so it's not a problem at the router I'm using.

I've tried it in both IE and Opera and in both Windows and Mandrake.

But the result is the same. I'm at a loss to know what I might be doing wrong.

Can anyone offer me any suggestions as to what might be the problem please?

I can't think that I've come even remotely near to maxing out on my web space (all the images are less than 64K in size).

FWIW, the web site is over here:

www.journo.plus.com/picindex.html

and, yes, there is supposed to be a picture of Sara there .....
3 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Website builder pic' uploading problem

The image filename case is important. The image I think you are refering to is 'images/Brr%20Chilly.jpg'. Is the filename on disk with a capital B and Capital C?

That is the only image I can see on the page so if it's not that one where should it be?

If you are talking about PlusNet's website builder and not showing images when creating or editing pages then this is a known problem which plusnet have on their TODO list to fix ASAP. It is currently not a high priority as the page can be viewed once you have saved it.

Cheers

Peter Cool
N/A

Website builder pic' uploading problem

Thanks for the reply. I've actually tried uploading different pics with different names, taking out spaces and so on, but to no avail.

That'll be the only pic on that page although I've just 'changed' it from "Brr Chilly" to "Sara_b" and..... whaddya know, the picture has just appeared.....

Did you wave a magic wand or something? Honestly, I was trying all last night to get the bl***y thing to work and then, when I stick something in the discussion forum.......

Thank you for working your magic!
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Website builder pic' uploading problem

err... anytime :?

<quickly hides magic wand, spell book and glass orb>